Results 1 to 3 of 3
  1.    #1  
    My TP has an oddity in that one pixel seems to have a mind of its own. It doesn't seem to be a dead pixel as the problem is not consistent. Wondering if anyone has a similar issue:

    The location of the renegade pixel is on the lower right. If I turn the TP clockwise such that the pixel is now on the upper right from view and load up the web browser prior to do any searching, it's hard to tell but up towards the end of the URL field, there's a pixel that's almost a dark red that's barely noticeable from the surrounding dark gray/black. Once I browse to a page that pixel turns a light blue and is noticeable from the surrounding gray/black.

    In instances where the screen is white, I don't notice a color difference in this pixel. When running the screen test under diagnostics, the pixel seems to be fine under all the test colors, white, red, green and blue.

    When doing the touch sensors test under diagnostics the initial black screen doesn't show the pixel out of whack but when the black square turns green, the offending pixel stays black.

    I did chat with tech support and their suggestion was some sort of problem with the graphics display that was software related. I should then Erase Apps and Data. I haven't tried this yet, but I tend to believe it's a hardware, not software issue.

    My wife's TP doesn't have this problem (though hers has the back of the TP flexes and makes a squishy sound issue previously brought up here.)

    Thanks in advance for any input.
  2. #2  
    And it's not your tablet background?
  3.    #3  
    It's not my tablet background.

    Here's some pics of the pixel taken with my camera. The first one shows the blue pixel that appears in the middle towards the top when clicking the bookmarks icon. The second photo shows though that when first opening up the web browser, the pixel isn't blue, it's more of a dark red/black. The third and fourth photo shows the pixel being blue again when a black bar is over it. The last photo (with the scanned drawing zoomed over the pixel and white being predominant) barely shows the pixel as ever so darker than the white background. No idea what's going on.
    Attached Images Attached Images

Tags for this Thread

Posting Permissions