Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    I am trying to connect Touchpad using freetether but it keeps saying ip configuration failed. Searches again saying "configuring ip address but then fails again. Did I miss a setting when installing Freetether on my Pre?
  2. #2  
    Did you turn on the "DHCP Server", which is the bottom left button on the main freeTether screen?
  3.    #3  
    Yes, both DHCP and IP Forwarding are green.
  4. #4  
    Usually for me, FreeTether does not connect on the first try, but generally the second attempt works and I've tethered plenty with my Pre-.

    Try tapping in the top corner after the initial fail and open up wifi, it should search again and then connect. Or sometimes just waiting works for me. Sorry I can't be any more help.
  5. #5  
    Hi

    Please forgive my stupid question but how I do I make this connection work? I tried looking for a "tutorial" but I cannot find one and checked the webos central pages.

    So I have installed the freetether on the phone. Both Touchpad and Pre2 sees eachother via Bluetooth. Dhcp and Ip forwarding is green and enabled on the phone.

    Now how do I actually connect to the network created by the phone? That is where I am not sure.

    I would appreciate some insight

    thanks
  6. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #6  
    Quote Originally Posted by karun View Post
    Hi

    Please forgive my stupid question but how I do I make this connection work? I tried looking for a "tutorial" but I cannot find one and checked the webos central pages.

    So I have installed the freetether on the phone. Both Touchpad and Pre2 sees eachother via Bluetooth. Dhcp and Ip forwarding is green and enabled on the phone.

    Now how do I actually connect to the network created by the phone? That is where I am not sure.

    I would appreciate some insight

    thanks
    You need to uses freeTether's WiFi option not Bluetooth with the HP TouchPad.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  7. #7  
    Quote Originally Posted by noseph View Post
    You need to uses freeTether's WiFi option not Bluetooth with the HP TouchPad.
    hi

    thanks for the help. So is bluetooth option for something else?
  8. #8  
    The bluetooth option is good for computers when you want lower drain on your Pre battery. Transfer rate with bluetooth are also abysmal compared to WIFI. However, computer are using the network a lot more than a Touchpad and they will eat you Pre battery life like cookie monster eats cookie. In general, it's better to use USB tethering with a computer.

    Using WIFI tethering with you TouchPad is great. While it does prevent the Pre to go to sleep, you still can tether for near 3 hours before you need a charge on your Pre. The phone will also stay cool (unless you keep it in your pocket or a carrying case).

    Note that how much battery life you gets depends on what you do on the Network. If you stream audio or youtube, you'll consume a lot of power.
  9. #9  
    ukabu,

    thanks for detailed explanation.

    I have tried the wireless option, I believe I have everything setup, however my TP says ip configuration failed. I tried manually entering the stuff but then no internet connection is available.

    Does anyone have a solution for such issues?


    thanks
  10. #10  
    i had the same problem, i found the simplest trick was to reboot the pre minus, fire up the free tether again and it works right away..
    Life is short, Play hard, and enjoy every moment as if it was your last.
  11. dagold99's Avatar
    Posts
    67 Posts
    Global Posts
    158 Global Posts
    #11  
    I had the same problem yesterday after I rooted my HTC evo phone and installed wifi teether. What I did was uninstalled one version of wifi teether and installed another version. I went from 3.x version to 2.5 version of wifi teether. That worked for me. So maybe try installing another version. Good Luck.
  12. #12  
    I got my TP to find and establish connection with the freeTether on my Pre (although I ended up having to go in and physically enter the gateway/subnet/etc. info on the TP for it to connect)

    Now it links up quickly, and even displays the green check-mark next to the freeTether network within the TPs WiFi screen. However, the moment I go and try getting online I get "Error No Internet Connection"

    What's up with that? WiFi screen confirms a connection, but no connection actually exists.
  13. #13  
    The WIFI screen only confirm that you are connected to the Access Point (Pre).

    You shouldn't have to manually specify IP address and gateway. If you do so, you have to make sure that you point to the Pre (10.1.1.11). Tap on DHCP Server on in Freetether to make sure you have the right values.

    If configuring normally, Make sure you also set the DNS server to the same IP as the Gateway... or use Google's public DNSs (8.8.8.8 and 8.8.4.4).

    Once connected properly, you shouldn't have any issue connection to the internet as long as you have 3G (or EVDO).

    I use Automatic IP setting on my Touchpad to connet to my Pre2 with little issue (sometime the Touchpad tries a few time to get the IP address before it succeed, but it never take more that 1 or 2 minutes). When I get the message you got, it's because my 3G connection is feeble.
  14. #14  
    Still no dice.

    When using the auto-connect function the TP keeps failing to configure the IP address. That's why I went in to try and configure manually.
  15. #15  
    This is what's been working for me:

    INFORMATION:
    • Start with freeTether off and Wifi off on your TouchPad.


    • Turn on freeTether, turn on Wifi(in freeTether), wait until both lights turn green.


    • Turn on Wifi on TouchPad, attempt to connect, let cycle a couple of times.


    • If it hasn't already connected, shut down Wifi on TouchPad.


    • Turn off Wifi switch in freeTether, toss freeTether card away.


    • Open freeTether, turn on Wifi.


    • Turn on Wifi on TouchPad, connect.


    I haven't had to go beyond these steps, I use freeTether daily with hardly any issues. I used to do full power cycles on both devices, but I've found that this is all that's required, for me.
  16. #16  
    I found freetether (WiFi option) running on a Pre- with webOS 2.1 works flawlessly with the Touchpad.

    I found freetether (WiFi) running on a Pre- with webOS 1.4.5 has lots of trouble with the Touchpad. Not sure why, especially when freetether was working well enough with my laptop. I did not go to all the trouble others mention here trying to get it to work though but instead simply upgraded my phone back to 2.1. I wonder, those of you having trouble... are you running webOS 1.4.5 or 2.1?
  17. #17  
    If you still have the Mobile Hotspot app on your Pre then completely remove it, that was the issue with my Pre and FreeTether.
  18. #18  
    Should freeTether be installed on the TouchPad? I currently have it on both the TP and the Pre. Maybe this has something to do with my difficulty.?.?
  19. #19  
    No it should definitely not be installed on your TouchPad. freeTether is what makes the WiFi signal broadcast from your phone, to your TouchPad (or laptop). Since there isn't a 3G/4G radio in your TouchPad, freeTether would do nothing for you. (and if you did have one of those radios in your TouchPad, you wouldn't need freeTether).
  20. #20  
    Okay. I've uninstalled freeTether from the TP. But now it's telling "Unable to connect. Cannot resolve host" when I try to get online.
Page 1 of 2 12 LastLast

Posting Permissions