Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By OldSkoolVWLover
  1.    #1  
    Have the Zelda the link to the past rom, and when i run it on the touchpad it works fine until i go out of my house and the ground wont show up. anyone else have this problem?

    I have downloaded it from two different places and same thing, all other games work fine.

    ( I own this game BTW)
  2. #2  
    Usually, this kind of issue has more to do with the emulator or the rom rather than the hardware. That said, which emulator are you using?
  3. ericj09's Avatar
    Posts
    13 Posts
    Global Posts
    26 Global Posts
    #3  
    Works for me using the NES emulator. If the screen goes off thought I have to reset the game, it gets confused.
  4.    #4  
    supersnes that was in preware. when i come out of my house in the beginning of the game the ground vanishes and i cant see where im running. final fantasy and everything else i have played works great no clue why this game is giving me problems.
  5. #5  
    The first and only rom for that worked and still works for me. Keep trying.
  6.    #6  
    hmmmm odd
  7. #7  
    I thought he was saying when he physically leaves his house.... wow I am tired today.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
    sledge007 likes this.
  8. larizzo's Avatar
    Posts
    25 Posts
    Global Posts
    32 Global Posts
    #8  
    Quote Originally Posted by finnaginagain View Post
    Have the Zelda the link to the past rom, and when i run it on the touchpad it works fine until i go out of my house and the ground wont show up. anyone else have this problem?

    I have downloaded it from two different places and same thing, all other games work fine.

    ( I own this game BTW)
    PM'd you...
  9. #9  
    My favorite SNES game of all time, I had trouble seeing in the dungeons and was frustrated for awhile. After searching high and low, I found out it was the transparency feature in options. I turned that on and haven't had a single problem with anything else. Give that a try, if its off turn it on, if its on turn it off. Good luck.

Posting Permissions