Results 1 to 13 of 13
  1. ishmoo21's Avatar
    Posts
    12 Posts
    Global Posts
    27 Global Posts
       #1  
    i have looked all over but still need help. I saved a couple pdfs and even word documents from google docs to my Touchpad. Looking at it through Internalz it shows they got saved to /media/interal/. They dont show up in Quick Office or Adobe Reader. I have a copy also in the downloads folder and the .qo folder. I can access them from there by clicking on them but they wont show up in Quick Office or Adobe Reader. Any help??
  2. #2  
    Quote Originally Posted by ishmoo21 View Post
    i have looked all over but still need help. I saved a couple pdfs and even word documents from google docs to my Touchpad. Looking at it through Internalz it shows they got saved to /media/interal/. They dont show up in Quick Office or Adobe Reader. I have a copy also in the downloads folder and the .qo folder. I can access them from there by clicking on them but they wont show up in Quick Office or Adobe Reader. Any help??
    Reboot the TP
    HP Touchpad 16GB
  3. ishmoo21's Avatar
    Posts
    12 Posts
    Global Posts
    27 Global Posts
       #3  
    I did. no luck
  4. ishmoo21's Avatar
    Posts
    12 Posts
    Global Posts
    27 Global Posts
       #4  
    Which folder should they be in??
  5. ishmoo21's Avatar
    Posts
    12 Posts
    Global Posts
    27 Global Posts
       #5  
    Anyone?? this is bugging me
  6. #6  
    If you select the file in Internalz and select Open do the files open? If not, you've lost the association for the file. Go into the Device Info app, pull down the menu, select Default Applications, select pdf, then select Adobe Reader and you should repair the association. The files don't have to be in a particular directory as long as they're in /media/internal/ or deeper.
  7. ishmoo21's Avatar
    Posts
    12 Posts
    Global Posts
    27 Global Posts
       #7  
    yea they do open. if i transfer the file when I hook up my touchpad to my computer I can get them to show up. if I email the file or put it on dropbox and download it to my touchpad they do not show up. this is veryyy inconvenient.
  8. DRFP's Avatar
    Posts
    309 Posts
    Global Posts
    316 Global Posts
    #8  
    I was able to dl and open them today no problems must have been an update
    I'm not here to criticize the Touchpad but to learn how to make it better.
  9. ishmoo21's Avatar
    Posts
    12 Posts
    Global Posts
    27 Global Posts
       #9  
    So somethings broken on mine? greatttt
  10. DRFP's Avatar
    Posts
    309 Posts
    Global Posts
    316 Global Posts
    #10  
    Quote Originally Posted by ishmoo21 View Post
    So somethings broken on mine? greatttt
    go to the app store check for updates then make sure its left on tonight so all other updates happen.
    I'm not here to criticize the Touchpad but to learn how to make it better.
  11. #11  
    I have the same problem. I can open the PDFs with Internalz, but the files don't show up in QuickOffice. Weird thing is that if I have an application on the TP download the file (browser or box.net, etc), it shows up in QuickOffice. Otherwise, if I put it there via USB mode, it doesn't show up in QuickOffice.
  12. marc25v's Avatar
    Posts
    61 Posts
    Global Posts
    113 Global Posts
    #12  
    Hi try hard rebooting your device >> twice << in a row (let it reboot and do it again) (press and hold middle button+power for 10 or so seconds)
  13. #13  
    Didn't work.

    And I just saw that some files downloaded from box.net won't show up in QuickOffice.

    I'm trying to view the Quick office manual. I downloaded the manual from quickoffice.com to my PC. Then I uploaded it to box.net. Then on my TouchPad, I downloaded it. It doesn't show up in QuickOffice. However, I can see the file using Internalz. The first try to open the file via Internalz failed (QuickOffice failure). The second try was successful.

    However, once I've got it open in the Adobe Reader, if I hit "Save As" and rename it to a different filename, it will show up in QuickOffice under the new name - *sometimes*. If you delete the file and then re-save, it's as if Adobe Reader says "I did this already, I won't do it again".

    Looks like this is both a QuickOffice bug and an Adobe Reader bug.
    Last edited by jblather; 09/07/2011 at 09:58 PM.

Tags for this Thread

Posting Permissions