Results 1 to 4 of 4
  1.    #1  
    So I've noticed on my TouchPad that I don't receive a notification from the Yahoo IM app when someone sends one to me unless the IM card is open. I assume this is normal, but since I don't ever sign out it would be nice to get a WebOS notification that someone is trying to get ahold of me (like an email notification that slides out from the top right bar) even when the card is closed. Also, when I'm in an active IM session and flip to a different card and someone IM's me is there only the sound/vibrate notification or should a WebOS notification slide out top-right as well? Is this the way it's designed to be? I can't find any info on this in the TouchPad's IM help section or in the forums via a search. Thanks for any advice
  2. keplenk's Avatar
    Posts
    163 Posts
    Global Posts
    172 Global Posts
    #2  
    Wait, there is a dedicated Yahoo Messenger app or are you talking about the built-in messenger that came with TP?

    Thanks
  3.    #3  
    thanks for the reply keplenk. i'm using the built in TP messenger app. i did not know there was another dedicated one. i assume it's in the app catalog? is it a paid app? do you use it, what's your opinion of it, and does it address the notification issue that i'm curious about? thanks a lot!
  4. keplenk's Avatar
    Posts
    163 Posts
    Global Posts
    172 Global Posts
    #4  
    Ok, I might have mistyped. I was actually asking if there is a YM app aside from the one built-in. Unfortunately, there is nothing like that.

    However, just like you, I'm also having major issues with the built-in messenger app when you have yahoo signed in.

    1) I can send messages but the TP messenger thinks that everyone on my YM friends list are invisible so I have to keep on clicking "Send Anyway"

    2) My YM friends receive the messages from my TP but when they reply, I don't receive any.

    3) There are times that I'm logged with TP messenger in but my friends YM thinks I'm not (they dont see me)

    I've tried removing my YM account completely and reinstalled it. It will work for a few hours then it will not again. I don't know the solution yet.

Posting Permissions