Results 1 to 12 of 12
  1. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
       #1  
    Anyone else having issues accessing the App Catalog from their TouchPad today?

    I have not been able to access it since 11am est.

    Rebooted my TouchPad, confirmed I have internet access. I even received 4 software updates from the software manager, but the catalog itself refuses to load.
    .
    .
    Update1: 2:40pm EST, and still it does not work.
    Update2: 3:08pm EST, everything has gone back to normal. App Cat has 20+ new apps now.
    .
    .
    Last edited by rlopin; 09/07/2011 at 02:17 PM.
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  2. #2  
    I was having issues late last night / early this morning (1AM Eastern or so)

    It would alternate between telling me that I needed a valid Palm Profile to connect to the App Catalog, and just telling me an error had occurred.

    At around 11AM this morning when I checked, it was working again for me, and hasn't had any issues since.

    Sounds like a server issue... Must be the might of those HP Enterprise Solutions.
  3. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #3  
    No access in the UK at the moment.
  4. #4  
    Seems fine for me in the UK at the mo.
  5. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #5  
    mine working now but around 11 this morning it wasn't. Rlopin what about you email working? I'm having problems with emails I get notification but can't view then it tell me to reload
  6. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
       #6  
    Quote Originally Posted by enice2 View Post
    mine working now but around 11 this morning it wasn't. Rlopin what about you email working? I'm having problems with emails I get notification but can't view then it tell me to reload
    No issues with my company's Exchange-based email here in New York.

    I reboot once a day to clear things out.

    (btw, gmail never works for me in my office, even though it does work on my Pre and both TouchPad and Pre are connected to the same office network).
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  7. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
       #7  
    Quote Originally Posted by jhoff80 View Post
    I was having issues late last night / early this morning (1AM Eastern or so)

    It would alternate between telling me that I needed a valid Palm Profile to connect to the App Catalog, and just telling me an error had occurred.

    At around 11AM this morning when I checked, it was working again for me, and hasn't had any issues since.

    Sounds like a server issue... Must be the might of those HP Enterprise Solutions.

    Lol on that last line.

    At 1am I am not surprised. Server maintenance windows are often overnight. But from 11am to now almost 2pm eastern I can not get the app catalog to load. The App Catalog icon just keeps flashing after launching it.

    I don't have any patches that affect the animation installed, just Govnah (1.5Ghz overclock), Muffle System logging, Remove dropped packet logging, Remove tap ripple, and Unthrottle download manager.
    .
    .

    .
    .

    .
    .
    .
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  8. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
       #8  
    May be they are finally updating my account with the $50 app catalog credit. After calling HP 5 times since August 22nd, they had promised to fulfill the credit on my profile sometime "this week".
    .
    .
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  9. #9  
    I'm having issues again connecting to the App Catalog, FYI.
  10. #10  
    just worked for me in NC
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  11. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
       #11  
    Quote Originally Posted by jhoff80 View Post
    I'm having issues again connecting to the App Catalog, FYI.
    Hey JHoff, just curious, but are you waiting for a $50 app catalog credit as part of a promo they had?
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  12. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
       #12  
    Wow -- none of my accounts are loading now in the accounts app. I just tried QuickOffice and it is missing my DropBox account and both of my Box.net accounts.

    Something is majorly messed up.
    .

    Is it just my TouchPad or are others experiencing this as well?

    .
    .
    Update: As of 3:08pm eastern, everything went back to normal.
    Last edited by rlopin; 09/07/2011 at 02:16 PM.
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers

Posting Permissions