Results 1 to 9 of 9
  1.    #1  
    Just got my TP with 3.0.2 installed, OCed and installed all the patches except Muffle System logging. Error info below, searched for it in the forum and saw things about system menu patches needing to be uninstalled but not sure how. Have been searching for a bit but haven't found the right soln. Any pointers? Running preware v1.7.5


    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps/bin/sh/media/croptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.system-muffle-system-logging.postinst 2>&1
  2.    #2  
    bump
  3. #3  
    Sorry to bump an old topic but the install of this fails for me every time too. Anyone else had the issue and managed to figure it out?

    Thanks.
    Last edited by EndOfLevelBoss; 11/26/2011 at 10:11 AM.
  4. #4  
    I have the same problem. After I updated to 3.0.4 the patch will not update. I am not even able to uninstall it, I get the same error when I try to do that. It's very annoying because it always shows as an update available in preware, but there's nothing I can do. Hopefully someone has found a solution or at least knows how I can uninstall it.
  5. #5  
    Take a look in this thread: http://forums.precentral.net/webos-p...ml#post3224008
    it may help.
  6. #6  
    Quote Originally Posted by chicle View Post
    Take a look in this thread: http://forums.precentral.net/webos-p...ml#post3224008
    it may help.
    I had the same issue and this fixed the problem for me. Easy to do!!!
  7. #7  
    Quote Originally Posted by r_wright1 View Post
    I had the same issue and this fixed the problem for me. Easy to do!!!
    Sadly EPR didn't solve it for me. Muffle system logging just won't install. Oh well all the other patches I wanted are installed.
  8. #8  
    Quote Originally Posted by EndOfLevelBoss View Post
    Sadly EPR didn't solve it for me. Muffle system logging just won't install. Oh well all the other patches I wanted are installed.
    That's weird, it worked great for me
  9. #9  
    Quote Originally Posted by dirtyfingers View Post
    That's weird, it worked great for me
    Well I tried installing it using quick installer as a last resort. That failed too but now the patch shows on my list of installed patches. So my guess is that it was installed all along but was just not showing as such. Now I have all the patches I want it seems. Considering overclocking but it seems pretty nippy already so may not bother.

    Thanks for all the responses.

Posting Permissions