Results 1 to 4 of 4
  1.    #1  
    How do I turn on the glowing home button notification? It used to work when I got new e-mail, but for some reason it doesn't work anymore. I don't think I changed any settings...
  2. #2  
    On your Palm Pre open the launcher and go to "Screen & Lock", there scroll to the bottom and turn on the "Blink Notifications" if it is off.
    http://forums.webosnation.com/members/stargate-albums-my-pre-picture960-moving-pre.gif
  3. #3  
    Oh! And since you didn't specify a device, on the TouchPad is similar. Open launcher, go to settings, choose Screen & Lock, scroll down to Blink Notifications and turn it on.
    http://forums.webosnation.com/members/stargate-albums-my-pre-picture960-moving-pre.gif
  4.    #4  
    I have a touchpad.

    I checked my settings and that's all turned on, but it still doesn't blink...weird

Posting Permissions