Results 1 to 6 of 6
  1.    #1  
    I just received two Touchpads, one for my wife and one for me. The issue I have is that each unit has a different color tone. The best way for me to describe it is to say that one Touchpad has a warm color temperature and the other has a cool setting. On the stock background, the warm one has darker blues and purple, the other one has significantly lighter blues. The brightness is set the same on both units. Has anyone seen this before? I'm not sure which unit has the correct color.
  2. #2  
    There's a thread floating around with people trying to pinpoint the difference in screens to different serial number ranges. There appears to be multiple vendors for the display. Ideally you'd be able to calibrate the color on the display, but absent the ability to do that, there's little that can be done to mitigate the difference between your units.
  3. #3  
    Here's the post

    http://forums.precentral.net/hp-touc...ml#post3118112

    found it while searching for my own slight problem:

    http://forums.precentral.net/hp-touc...de-screen.html

    Do you notice any yellow tint on one side on any of your touchpads?
  4.    #4  
    No, I don't have a yellowish tint in either unit. The serial numbers are very close and the packaging says that one is 3069 of 5000 and the other is 3099 of 5000. It is odd that their is such a significant difference between the two units. Thanks for the info.
  5. #5  
    Quote Originally Posted by mracacia View Post
    No, I don't have a yellowish tint in either unit. The serial numbers are very close and the packaging says that one is 3069 of 5000 and the other is 3099 of 5000. It is odd that their is such a significant difference between the two units. Thanks for the info.


    Just curious - did you find the serial number in the packaging? I must have missed it..
  6. #6  
    It's almost impossible to manufacture two displays from the same factory so that they exhibit identical colour qualities, if HP were using different manufacturers then it's no surprise there are differences. If WebOS isn't ColorSync aware there's no real way to correct the problem either.

Posting Permissions