Results 1 to 7 of 7
  1.    #1  
    Hello folks!

    I am a long-time passive reader of Precentral and its
    forums, but now it is time to become active, because
    I have a problem.

    I was able to snatch two TouchPads for 99 bucks not
    two weeks ago, one for me and one as a gift for my
    girlfriend.

    Today, I presented her with the TouchPad and naturally
    wanted to get it into DevMode - just like I did with mine
    (and with my Pre and Veer for that matter). No luck!

    Neither "webos20090606" nor "upupdowndownleftrightleftrightbastart"
    will actually make the icon "DevMode" appear.

    Am I missing something? Google wasn't too informative -
    only something about a Demo Unit Mode (which my girlfriend's
    TouchPad clearly does not run in).

    Any suggestions? I would be thanksful!
  2. #2  
    go to your just type options
    make sure applications is turned on
  3.    #3  
    It actually is, that is why it is so strange that nothing appears...
    I have tried reinstalling webOS 3.0.2, creating a second user account,
    adjusting the "Just Type" options constantly.
    It just is no help. I am really freaked out, I never had that problem before.
  4. #4  
    You can add a developer mode icon to your launcher in Preware. Look for Unhide Dev Mode Icon.
  5. #5  
    Quote Originally Posted by pochaco View Post
    You can add a developer mode icon to your launcher in Preware. Look for Unhide Dev Mode Icon.
    Yeah, but you need to be in Developer mode, before you can install Preware.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  6. #6  
    Don't type <enter> after entering conami code.
  7.    #7  
    Thanks guys, but nothing has helped thus far.
    I think I just give up... She loves the TP as it is at the moment
    anyway, so don't worry.

Posting Permissions