Results 1 to 6 of 6
  1.    #1  
    Hi there,
    I'm having a bit of an unusual problem, I did a search but couldnt find this addressed elsewhere.

    My touchpad won't power off using the power button at the top. I can hold it down for five, ten or twenty seconds, but nothing happens till I let go, when it turns off the screen.

    I've tried installing, removing then installing again the patch "Advanced Rest Options" from preware, but to no avail.

    Anyone got any ideas?
    Thanks in advance.
  2. #2  
    Quote Originally Posted by johntf View Post
    Hi there,
    I'm having a bit of an unusual problem, I did a search but couldnt find this addressed elsewhere.

    My touchpad won't power off using the power button at the top. I can hold it down for five, ten or twenty seconds, but nothing happens till I let go, when it turns off the screen.

    I've tried installing, removing then installing again the patch "Advanced Rest Options" from preware, but to no avail.

    Anyone got any ideas?
    Thanks in advance.
    I had this problem one time yesterday. For some reason, pressing the power button would not shut it off.

    I went to Settings > Device Info.........pressed the Reset Options button....then Shut Down. That worked, and haven't had the problem since.
  3.    #3  
    Thanks - that seems to have solved it!
  4. #4  
    Hi,

    I initially had the same problem of the touchpad not powering off. So i have tried restarting it via the POWER + HOME key, which works, then the shutdown option appears. Also managed to shut down via the Device Info options.

    However, once i manage to shut it down, after a minute or so, the unit switches back on itself. Anyone know why this is? I ensured the power button is not being pressed in anyway when stored away.

    Also, has anyone figured out why the power button does not allow shutting down at times.. why are these hacks of restaring etc needed.
  5. jxlee#WN's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #5  
    I had the same problem. I uninstalled themes and other patches and reinstall advance reset, then reboot. Now my power button works again
  6. #6  
    The only time I have seen this type of behaviour is in the demo units. The firmware they used made them never actually stay off. You could turn them off of course but they would come right back on.

Tags for this Thread

Posting Permissions