Results 1 to 8 of 8
  1.    #1  
    my prereader dims after about 30 seconds and I have to tap the screen for it to brighten up.
    I've set auto dim to off and this still happens.any thoughts?
  2. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #2  
    Check it really is set off. Doesn't happen for me (and it used to)

    Alan
  3. #3  
    Quote Originally Posted by postarrow View Post
    my prereader dims after about 30 seconds and I have to tap the screen for it to brighten up.
    I've set auto dim to off and this still happens.any thoughts?
    Like alan sh said, double check to make sure auto dim is turned off or set it to a time longer than it takes you to read a page.

    Make sure you're using the latest version of pReader native. You will find it in the first post here in the official support thread: http://forums.precentral.net/webos-homebrew-apps/274511-preader-native-alpha-release.html On the first post you will see a Sourceforge link. Tap on that and then tap on the .ipk with the highest version number. Preware or Internalz will pop up to install it for you. If you don't have preware, either go to http://webos-internals.org and follow the directions there or purchase the Preware Homebrew Documentation app from the App Catalog - it's only $0.99 and goes to support Homebrew.

    The version in the thread is usually newer than what's available on preware. pReader native is a completely different app than the pReader app available in the App Catalog. As the name suggests, it a native app written with the PDK, and is much (MUCH) faster than the standard version in the App Catalog.

    If you've got other questions or issues with pReader native, please jump over to the official threat at http://forums.precentral.net/webos-homebrew-apps/274511-preader-native-alpha-release.html

    We'd love to see you
  4.    #4  
    thanks!!!
  5.    #5  
    Thanks will double check!!!!
  6. #6  
    As for the dimming issue, it doesn't sound like the "auto-dimmer" function, but the "sleep" function kicking in.

    In the Screen&Lock app, set your "turn off after" time to a longer amount. If you have you screen set to turn off after a minute, the screen will dim down when that 'sleep' time comes. Set it to a higher value like 5 or 10 minutes if it's still an issue.
  7. #7  
    I had a problem with mine dimming and then figured out I was covering the light sensor with my left hand sometimes. Still happens now and again.
  8. #8  
    Because of that irritation, a lot of people just turn off the auto dim in the Screen & Lock app.

Posting Permissions