Results 1 to 20 of 20
  1.    #1  
    I just noticed this today. My screen started dimming in the middle of using it. I have been browsing, using AIM, and emailing. It was not inactive for more than a few seconds. In fact, it would just start dimming in the middle of typing something. I have Govnah at 1512 right now and I'm hoping that has not caused this prob. Its done the dim thing 3 times so far in about an hour of straight use.

    anyone else?
  2. #2  
    Yes, mine does that occasionally - not sure why. Trying to adjust the brightness doesn't make a difference, either.
  3. #3  
    I have a TP with stock kernel and it does the same thing sometimes. It almost feels sometimes like the rule has been reversed and its dimming when activity starts, instead of brightening when activity starts.
  4.    #4  
    Quote Originally Posted by Fisack23 View Post
    Yes, mine does that occasionally - not sure why. Trying to adjust the brightness doesn't make a difference, either.
    I tried that as well! I can't put this dang thing down! I love it. I'm gonna switch back to default on govnah. I'm assuming you have govnah as well? And how long have you had ur TP? I've had mine for 2 weeks now, with increasing the amount of use it gets daily!
  5. #5  
    You got autodim on?
  6. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
    #6  
    isnt there an ambient light sensor thingy? i think that happened to me before when i was next to a window
  7.    #7  
    Quote Originally Posted by misterdiapers View Post
    You got autodim on?
    I haven't checked, but would you think that feature would autodim in the middle of typing and then brighten back up to normal brightness within 10 seconds of initial dimming? Also, it hasn't been dimming that much, maybe 10-15% brightness, so it's not like its going all the way to min brightness. At least mine is not.
  8.    #8  
    Auto dim is on, but it dims when the TP is not in use for a set amount of time, not while in use. Thanks for the suggestion thou, umm misterdiapers. Nice username btw!
  9. #9  
    if you put your touchpad up to a bright light you can see a tiny Opening/small red spot to the right of the camera, all the way in the corner. That's a sensor that adjusts to the brightness of the room. Put your hand over it for a few seconds and the put it under a bright light; see what happens. :-P my screen always changes brightness lol
  10. #10  
    Quote Originally Posted by voltageROCK View Post
    Auto dim is on, but it dims when the TP is not in use for a set amount of time, not while in use. Thanks for the suggestion thou, umm misterdiapers. Nice username btw!
    Right, but disable auto-dim completely and try using it for a few days. Even though it's supposed to only dim when inactive, some have complained it still happens while using it.

    Supposedly forcing it off fixes the issue so don't give up on that yet! Please report back findings.
  11.    #11  
    Quote Originally Posted by morydees View Post
    Right, but disable auto-dim completely and try using it for a few days. Even though it's supposed to only dim when inactive, some have complained it still happens while using it.

    Supposedly forcing it off fixes the issue so don't give up on that yet! Please report back findings.
    Ok, I will try that n get back to you.
  12. #12  
    Quote Originally Posted by misterdiapers View Post
    if you put your touchpad up to a bright light you can see a tiny Opening/small red spot to the right of the camera, all the way in the corner. That's a sensor that adjusts to the brightness of the room. Put your hand over it for a few seconds and the put it under a bright light; see what happens. :-P my screen always changes brightness lol
    WOW,yes, that's exactly what's happening, at least in my case.
    How on earth did you find this? :-O

    Anyway, thanks for the tip

    MA
  13. #13  
    Auto dim was designed to do (almost) exactly what you are experiencing. It changes the screen brightness depending on ambient lighting. The brighter the ambient lighting the brighter the screen.

    The reason I saw almost, is because I have noticed the screen dim when there is no noticeable change in ambient lighting.

    The dimming prior to going to sleep (or whatever Webos calls it) is a totally different animal.

    I have auto dimming turned off, as I did not see any benefit to it.
  14. #14  
    Quote Originally Posted by morydees View Post
    Right, but disable auto-dim completely and try using it for a few days. Even though it's supposed to only dim when inactive, some have complained it still happens while using it.
    No, I think you're misunderstanding the purpose of auto-dim. This feature increases or decreases the brightness of the screen based on external lighting conditions. The brighter the lighting in the room (or outdoors, etc...) and the brighter the screen will be.

    If the light sensor gets covered up, the Touchpad will assume you are in the dark and decrease brightness.
  15. #15  
    Yes there is a sensor on the upper right hand corner underneath the black edge. You'll have to put the TP in direct light to really be able to see it. But if you accidentally cover it with your hand and have the auto dim feature turned on it will dim the LCD.
  16. #16  
    Is it possible that some are getting their hand or something too near or covering the sensor so that it is causing the unwanted changes in brightness when the ambient light is relatively constant? Mine doesn't change in brightness except for the designed dim before turning the screen off feature. I believe the formula for that is 25-30% of the keep screen on duration. So if you have turn screen off after 1 minutes about 15-20 seconds before the screen will turn off it dims it down. I guess the idea behind this is a warning the screen will be turning off and also a power savings method perhaps. If you are almost always doing stuff you need the screen on long enough that this feature triggers the solution is increase the turn screen off after duration.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  17. #17  
    hmm I don't seem to have a problem I disable auto dim and leave the brightness during the day to like 40% to keep power usage down.

    guess I am lucky I didn't run into this
  18. #18  
    Quote Originally Posted by jtfolden View Post
    No, I think you're misunderstanding the purpose of auto-dim. This feature increases or decreases the brightness of the screen based on external lighting conditions. The brighter the lighting in the room (or outdoors, etc...) and the brighter the screen will be.

    If the light sensor gets covered up, the Touchpad will assume you are in the dark and decrease brightness.
    You're right, I did misunderstand what it was there for but my solution remains the same and should work for the original poster. Disabling that would stop the annoying dimming he's seeing.

    Once he gets back to us I'm fairly certain his issue will be gone
  19.    #19  
    Wow, some geniuses are def on this site! I believe that I was using the TP in landscape where the sensor was at the bottom right hand corner, and when I started typing, my right hand was covering the sensor for a long enough time to cause the screen to dim. Amazing and a thanks will be issued to, none other than, the one and only Mr. And Mrs. Diapers!
  20. #20  
    I just setup two new TP. Fresh install of 3.0.4 under same account, no preware yet. They are side-by-side on touchstones. One is much dimmer compared to the other, even when I put the brightness slider to max on both. The dimmer one has the F series battery, which is supposedly the better one. It also had an initial issue with the spinning wheel searching for wifi.

Posting Permissions