Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By Time
  1.    #1  
    this was posted a while ago... I found it in a google search but I'll repost it.

    if you make a password, basically dev mode doesn't work anymore. This happened to me. You never need to make a password so DON'T. I made one not knowing the consequences and I ended up doctoring my touchpad to get rid of the password.
  2. #2  
    umm.. Mine works...
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

  3. bobbye's Avatar
    Posts
    3 Posts
    Global Posts
    9 Global Posts
    #3  
    Are you talking a dev mode password or a device password?
  4. #4  
    Quote Originally Posted by Fuzzy Gizmo View Post
    this was posted a while ago... I found it in a google search but I'll repost it.

    if you make a password, basically dev mode doesn't work anymore. This happened to me. You never need to make a password so DON'T. I made one not knowing the consequences and I ended up doctoring my touchpad to get rid of the password.
    could it be that you may have typed an incorrect password when you first set it?
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  5. viper3two's Avatar
    Posts
    5 Posts
    Global Posts
    21 Global Posts
    #5  
    I think he's talking about the 2nd password you have to put in, after the 20090606 one. You just leave it blank. Yes it is documented to not enter a password there or you will have to webdoctor it.
  6. bobbye's Avatar
    Posts
    3 Posts
    Global Posts
    9 Global Posts
    #6  
    oh ok
  7.    #7  
    after you type in webos20090606 in just type, and turn it on, there will be an option to set a password. The password you make will work on the device, like you can turn developer mode on and off fine, but when you plug it into the computer to use quick install or whatever, you can't.
  8. #8  
    This seems to be out of date, had a password on mine and the Quick Install program detected it and asked me to enter the password then it installed Preware.
    fxspec06 likes this.
  9. LurkerX's Avatar
    Posts
    357 Posts
    Global Posts
    367 Global Posts
    #9  
    Fuzzy: stop using old versions of WebOS Quick Install. The newer version asks you for the password, you enter it, no problems. Please modify your first post in the thread so you don't confuse new readers.
  10. #10  
    Even with new WebOS; Good idea to skip the password
  11. #11  
    Yea, I when to great lengths to get the devmode password supported added to WebOS Quick Install way back when the feature was introduced in July.

    It is a really great solution for those who want to secure their devices, as you can leave DevMode on without worry of leaving the novacom connection open. However, realistically, there are zero malicious computer programs that take advantage of novacom connections. Which is why I don't use a password myself.

    The main idea of the DevMode password, was to lock down enterprise devices, presumably to control what employees can do on company devices.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  12. #12  
    Where can I find step by step instructions to install preware?

    Please help

Posting Permissions