Results 1 to 6 of 6
  1.    #1  
    Hello guys, I am hoping that some of you will know why I am experiencing this issue. Yesterday I noticed that the icon that appears on the top notification bar did not appear whenever I would get new emails. Once I clicked on the email icon to view my accounts, however, it finally looked like it started looking for new emails and they finally appeared. To confirm that the notification bar was still working, I sent an email to myself and then I did a hard reboot. When the touchpad started again, the notification icon was there.

    It appears that whenever there's a new email, it does not automatically sync for new emails. I need to manually start my email app for it to search for new emails. Do you know if somehow one of the settings got changed or if there's any existing conflicts with any of the patches out there? I looked everywhere but I am out of ideas.

    Thanks in advance for your help.
  2. #2  
    Did you check the settings for your accounts in preferences. You have to set the frequency for each account to check for new mail?
  3.    #3  
    In preference I have it set up to sync as "item arrives." Is that what you are referring to? If so, it should sync right away. Instead even after 5-10 minutes, nothing.
  4. #4  
    I have the same issue on my FrankenPre2 on Sprint. If I open the email app, it will refresh. I usually just leave it open so i never miss anything.
  5. ac921ol's Avatar
    Posts
    151 Posts
    Global Posts
    155 Global Posts
    #5  
    yeah same issue here with it not working
  6.    #6  
    Okay, so it does not appear to be an isolated incident. I know for a fact that it worked fine when I first got it, and I have not changed any settings since then. The only thing I can think of is some type of conflict with any patches/apps I downloaded, but that does not seem a plausible cause. I would hate to revert back to factory settings at this point, so hopefully someone with some insight about this will post a solution.

Posting Permissions