Results 1 to 5 of 5
  1. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    614 Global Posts
       #1  
    I have a Touchpad 32 on the Touchstone and I have it doing photos for the exhibition setting. After awhile, it gets stuck on one photo and it will not switch. Even if I turn it on, then leave it, it goes back to that one picture and stays. I have paused and un-paused it to no avail. The only workaround I have found so far is to delete the picture and re-boot the Touchpad (if I don't re-boot, it goes back to being stuck on the deleted picture). Obviously, if I delete a picture a day, I won't have many pictures left soon, so I need a better solution.

    Any ideas?
  2. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    614 Global Posts
       #2  
    I still can't figure out what's wrong with exhibition. Has anyone else found this behavior? I'm giving up on photos for now and just putting the clock there, but it sure seems a waste of a pretty cool feature, if only it worked!
  3. #3  
    how many pictures and how long do you have the switch set for? Just curious
  4. #4  
    jkeitz: best profile pic ever!

    As for your problem, I am not sure how to solve it.

    I also have a pictures related issue as photos received in an email do not copy / not available in the photos app. The photos are downloaded into the downloads folder which is not picked up by the app.
    This space for rent or lease. Inquire within.
  5. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    614 Global Posts
       #5  
    Quote Originally Posted by robotech1985 View Post
    how many pictures and how long do you have the switch set for? Just curious
    About 50-75 pictures and the interval was set for 5 seconds, but I have changed it to 30 without it solving the problem.

Posting Permissions