Page 1 of 2 12 LastLast
Results 1 to 20 of 27
Like Tree1Likes
  1.    #1  
    Ok, I'm new here... How can turn off the clock when it's charging in the touchstone cradle? I really don't want to install any different os files since I just got this TP.

    TIA
  2. #2  
    Press the power button
  3. #3  
    I wish it could be disabled. Someone patch that please.
  4.    #4  
    Quote Originally Posted by gapost View Post
    Press the power button
    power button doesn't do the trick.... After a short time it starts up again. Would like it to turn off completely, and just charge. Have it in the HP case and it seems warm to the touch after charging for awhile. Should be a setting, but I can't find it.
  5. #5  
    If power button isn't doing it, then something is up. When I place it on the touchstone, I hit power once and it goes into exhibition mode, hit it again and screen turns off (and stays off).

    And it's warm because of the inductive charging.
  6.    #6  
    Yahooooo! That does the trick!

    thanks so much. This is a great site for noobies like me.

    Thanks again.
  7. ryknown's Avatar
    Posts
    35 Posts
    Global Posts
    50 Global Posts
    #7  
    Quote Originally Posted by beardedspoooon View Post
    If power button isn't doing it, then something is up. When I place it on the touchstone, I hit power once and it goes into exhibition mode, hit it again and screen turns off (and stays off).

    And it's warm because of the inductive charging.
    Nope. That didn't work either... Came downstairs this morning to find that exhibition mode was still on... Even after hitting the power button as stated above.

    I just finished an online chat with webOS support:
    "webOS Support:
    --The Exhibition mode on the TouchPad is a default feature. I mean it starts automatically when placed on the Touchstone charger.
    ME:
    --How do you turn it off so that it is not on all night while the TouchPad (TP) is charging?
    webOS Support:
    --It's a default feature. It automatically starts while placing the TouchPad on the Touchstone. We can't turn off that feature, instead we can turn off the Photos and Videso or any Agenda feature in it.
    ME:
    --So, there's no way to turn it off? Exhibition mode does indeed allow to you to turn off some features, but it does not allow you to turn the clock off. The clock will remain on.
    webOS Support:
    --Yes, the Clock is the default Application in the Exhibition mode. We cannot disable that feature. And we cannot turn off the TouchPad.
    webOS Support:
    --I am sorry, we cannot turn off the Exhibition mode.
    ME:
    --Thank you for your time. Is it possible for you to provide a reference to your statement? Maybe, a page in an online manual, etc...?
    webOS Support:
    --Here is the weblink : http://kb.hpwebos.com/wps/portal/kb2/common/article/49802_en.html."
  8. #8  
    Quote Originally Posted by Ryknown View Post
    Nope. That didn't work either... Came downstairs this morning to find that exhibition mode was still on... Even after hitting the power button as stated above.

    I just finished an online chat with webOS support:
    "webOS Support:
    --The Exhibition mode on the TouchPad is a default feature. I mean it starts automatically when placed on the Touchstone charger.
    ME:
    --How do you turn it off so that it is not on all night while the TouchPad (TP) is charging?
    webOS Support:
    --It's a default feature. It automatically starts while placing the TouchPad on the Touchstone. We can't turn off that feature, instead we can turn off the Photos and Videso or any Agenda feature in it.
    ME:
    --So, there's no way to turn it off? Exhibition mode does indeed allow to you to turn off some features, but it does not allow you to turn the clock off. The clock will remain on.
    webOS Support:
    --Yes, the Clock is the default Application in the Exhibition mode. We cannot disable that feature. And we cannot turn off the TouchPad.
    webOS Support:
    --I am sorry, we cannot turn off the Exhibition mode.
    ME:
    --Thank you for your time. Is it possible for you to provide a reference to your statement? Maybe, a page in an online manual, etc...?
    webOS Support:
    --Here is the weblink : http://kb.hpwebos.com/wps/portal/kb2/common/article/49802_en.html."
    Sounds to me like you have notifications interrupting your screen sleep. Try going into airplane mode and charging.
  9. ryknown's Avatar
    Posts
    35 Posts
    Global Posts
    50 Global Posts
    #9  
    Quote Originally Posted by Infinite Jest View Post
    Sounds to me like you have notifications interrupting your screen sleep. Try going into airplane mode and charging.
    That's a possibility. I'll give it a try. Good suggestion. Trying it now. Will update with results.

    Update: 35mins later and there has been no display.

    So, to have the TP in the TouchStone (TS) with nothing on the display (clock, or any other app): First, uncheck all apps under Exhibition mode settings (the clock will remain with a check as of current software); Second, turn on Airplane mode; Third place TP in TS.

    Thanks Infinite Jest for the suggestion.
    Last edited by Ryknown; 09/03/2011 at 12:10 PM.
  10. #10  
    If you are looking for a blank screen, there is an app for that called Nightstand:

    http://forums.precentral.net/appsotu...ml#post2916610
  11. #11  
    Just push and hold the power button until you have the option to shut down in the upper right hand corner. Shut it down and your done. If you just push and release the power button you are just putting it into standby mode. Make sure you are completely shutt it down and don't move your TP. If it moves off the touchstone and then back on it will restart.
    Old Timer likes this.
  12. Gremlin256's Avatar
    Posts
    5 Posts
    Global Posts
    29 Global Posts
    #12  
    Hi guys.. I just received the 32 gig version.. with a touchstone.. I placed it on touchstone for charging.. The screen will not turn off. I have dimmed it to the max.. set it to screen to lock.. and to turn off..

    I have followed the instructions what Jest.. Does that had to be done before the touchpad being put on the touchstone?

    I hit the power button and it goes into clock, and than I press it again.. it goes back to main screen..

    I hold the power button and choose shut down. It turns back on...

    Thanks guys
  13. #13  
    I know its no help for those for whom it doesn't work, but simply placing in the stand and press the power button turns off the clock for me. It then stays off all night, even though emails etc are incoming, so notifications do not affect it.

    The only thing that affects it is if I knock the table that is on. This seems to make it think its been put in the Touchstone again and the screen lights up. Therefore I wonder if you have "vibrate" switched on for notifications which could cause the same effect?
  14. #14  
    Quote Originally Posted by mlines View Post
    I know its no help for those for whom it doesn't work, but simply placing in the stand and press the power button turns off the clock for me. It then stays off all night, even though emails etc are incoming, so notifications do not affect it.

    The only thing that affects it is if I knock the table that is on. This seems to make it think its been put in the Touchstone again and the screen lights up. Therefore I wonder if you have "vibrate" switched on for notifications which could cause the same effect?
    My original 32GB TouchPad would always turn on when placed in the touchstone charging cradle. My white 64GB TouchPad can be placed in the cradle and then turned off the normal way. At this point it will not come back on regardless of being in the charging cradle unless you press and hold the power button back on.
  15. #15  
    Is there a luna send command to turn the screen off?
    Could program a cron to switch it off during night at least?
    tx
  16. #16  
    I shutdown my 16GB TouchPad every night by going through the device info reset options. Click on device manager, reset options and shutdown. The TouchPad will shutoff and not turn back on until you you press the power button and home button simultaneously together for 5 seconds. You must shutdown the TouchPad while it's on the Touchstone, if you shut it down first and then place it on the Touchstone, it will turn it self back on.
  17. #17  
    Tx Vanwilson, the concern with sutting down, is the time it takes to be back on...
    Just want the screen off
    tx
  18. #18  
    I sent the wifi to disable when the screen is off. Saves power and prevents externally triggered events when charging.

    I do have to disable that when I want an update or download a big app but otherwise, no biggie. Wifi reconnects pretty quickly, usually faster than most apps start, even on overclocked 3.04.
  19. #19  
    can't you just turn exhibition off?
  20. #20  
    No, it's a core feature with the dock. If the power coil is hot, the OS doesn't go to sleep but launches Exhibition.

    You can force Exhibition to sleep (press the power button) but if the TP gets any notification and wakes up it won't go back to sleep.
Page 1 of 2 12 LastLast

Posting Permissions