Results 1 to 10 of 10
  1. atg284's Avatar
    Posts
    56 Posts
    Global Posts
    502 Global Posts
       #1  
    I'm new to this forum but not to tech forums in general. Just wanted to say a quick hello and that I love forums and everything they bring to the table

    I just bought a 16GB Touchpad and have just one slight problem...

    It's really a question about the battery icon in the top right corner in the info/status bar. It shows the battery at 100% constatly. I downloaded Dr. Battery and It reflected that same thing. I did a restart and the battery icon on the top left still says 100% but Dr. Battery is now showing the battery drain over time.

    Why would the main battery icon not reflect usage?

    Thanks for any info!
  2. #2  
    For some reasons (hiding the charge/discharge loop while on charger) the system menu doesn't show the actual capacity.
    This has been since the beginning of webOS.
    There is a patch to change that but idk if avail for TP.
  3. atg284's Avatar
    Posts
    56 Posts
    Global Posts
    502 Global Posts
       #3  
    That thought came to me today and you just confirmed it!

    So does everyone see their battery icon stay on 100% for a long while then start to drain? (16GB TP)

    Edit: FYI after using the TP for a decent amount of time it eventually starts to show usage via the battery icon. I believe the system things its a 5647 mAh battery when it is really a 6000 mAh one. Please correct me if I'm wrong! Any fixes for this?
  4. #4  
    Have you tried calibrating the battery using Dr. Battery? This fixed it for me.
  5. atg284's Avatar
    Posts
    56 Posts
    Global Posts
    502 Global Posts
       #5  
    I tried that but it says "Calibration not yet supported on this device"

    Using Dr. Battery verson 0.1.4
  6. #6  
    Oh, that's the weak sauce.
  7. #7  
    Well, try draining it all the way till it dies and recharging it fully again. Might work to calibrate.
  8. atg284's Avatar
    Posts
    56 Posts
    Global Posts
    502 Global Posts
       #8  
    Humm.....I hope thats not the only fix because I do not feel that draining it all the way down is healthy.
  9. atg284's Avatar
    Posts
    56 Posts
    Global Posts
    502 Global Posts
       #9  
    Sorry for the selfish bump but is anyone else having this problem?

    (TP not recognizing its true battery capacity)
  10. #10  
    You might want to look into this thread:
    http://forums.precentral.net/hp-touc...pad-users.html

Posting Permissions