Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 61
Like Tree1Likes
  1.    #21  
    Well, my constant reboot issue came up again, so I finally sent the TP in for repair/replace. Mentioned the time drift issue as well. I'm supposed to get it back in the next day or two, so we'll see if it's fixed.

    Never did figure out what was causing the drift.
  2. rexb's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #22  
    wow, this is getting annoying. Anyone have found the fix for this?
  3. #23  
    Well. Android on Touchpad is looking more and more tempting as it becomes closer because I have NOT been able to figure out this issue.

    Some days it drifts anywhere between 10-30 minutes. Some days it doesn't. Mostly when it's docked. I feel like I've done everything. *Shrug*
  4. #24  
    Mine is gaining or losing time randomly ... 32 gb unit (is this the common factor?) with touchstone
  5. #25  
    Yeah 32GB and Touchstone with me too. Although I think it has drifted without being on the touchstone. Maybe we should do a poll lol
  6. #26  
    There was an app / patch for the original Pre as it had the same problem
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  7. #27  
    My 32gig time drift is horrible. My gf's touchpad 32gig that came in the same box, and has a serial number 2 numbers off mine, has never had the time drift.

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #28  
    Just an update on this issue, I installed CM7 alpha 2 dual boot with webOS on 3.0.4 now and the issue still exists. You know what sucks even worse? The clock drifts on CM7 also. This is obviously not a software issue but it must be

    1. Hardware issue/conflict
    2. Router/internet issue

    Oddly enough, my girlfriend's touchpad and all of my other devices are perfect. I don't understand why MINE drifts on both operating systems.
  9. #29  
    I have a 32gb with 3.0.4 and no overclock kernals or touchstone and I drift 30 to 45 minutes ahead on a daily basis whether I use network time sync or not.

    What truly sucks is trying to use the alarm when the time has drifted forward by 45 minutes and not being able to go back to sleep.

    A fix for this would be great!

    B
  10. #30  
    I also just started having this isue with a month old Touchpad 32GB. I have barely used it, it has sat in the Touchstone on the counter 99.9% of its life. I did recently update it to the latest WebOS and I added my first app. Aside from initial setup and connecting the HP Bluetooth keyboard, this is all I have done to it. I had been watching the time on it everyday and I have had no problems at all. Then, starting yesterday it was way off. I thought it must have lost touch with the timeserver or there was an issue with the timeserver, but I found that turning off the timeserver in settings and turning back on corrected the time. Soon after the time was wrong again, sometimes drifting by hours. I tried running on manually set time, the same thing happens. I would like a fix for this, it is ridiculous that a brand new tablet can't keep time.
  11. #31  
    Quote Originally Posted by bak2127 View Post
    I have a 32gb with 3.0.4 and no overclock kernals or touchstone and I drift 30 to 45 minutes ahead on a daily basis whether I use network time sync or not.

    What truly sucks is trying to use the alarm when the time has drifted forward by 45 minutes and not being able to go back to sleep.

    A fix for this would be great!

    B
    I'm going to use this thread as alibi in a court of law.....
  12. rexb's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #32  
    anyone find a fix for this yet? Or what Is causing if? Time drifts about 4 to 5 times a day and have to login yahoo account everytime...
  13. Congeal's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
    #33  
    Mine too has drifted. It was 29 minutes fast. At first I thought my watch was running slow or stopped during the night (automatic), but sure enough it's the touchpad.


    I also have the 32gb, with no overclocking.
  14. #34  
    I've noticed that it seems to commonly happen when coming off the Touchstone, although that's not the only times it happens, nor does it happen every time. I've been told that there are no known software issues that relate to this, and I haven't spent enough time in Android to figure out if it's software or hardware.

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  15. #35  
    Quote Originally Posted by LinuxKoss View Post
    I would think it would sync with time servers over the internet- Are you all disconnecting from long periods of time?
    Is this what you guys are experiencing? If so, either your wireless internet connection is being turned off when the device is not in use (charging, or screen off), or a setting for syncing with an internet time server is turned off.

    check these:

    settings -> date & time app -> network time -> ON (if off, leave it switched on)
    (obviously make sure your timezone is correct too)

    settings ->wi-fi app -> tap menu bar in top left where it says wifi -> settings (for the app)
    -> when phone sleeps -> keep wifi on (if off, turn on)


    iIf those two settings are on, and you still have issues, it will be something else that is the cause.
  16. #36  
    I just took it off my touchstone, and the next minute it jumped 10. I'm off by twenty minutes now, as it jumped ten right after I took it off the touchstone a few hours ago, before I posted the last post here.

    Ntp is enabled and working but it doesn't seem to ever sync automatically. It only ever syncs when I go into the time change app, set it off, adjust the time manually, then set it back on.

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  17. #37  
    I've had this problem also, it happens to mine during long gaps of no WiFi but still powered on. That's the only time it has occurred for me.
  18. #38  
    I have two 32 GB, identical installs and WebOS versions. One does this and one does not. I use the same Touchstone for both. No fancy stuff or mods and only one application I have installed myself. Could this be a hardware issue like a bad battery? How does the Touchpad keep time when the main battery is discharged? Does it have something like a CMOS battery? How would you change that if it does?

    (I'm not cracking mine open while its under warranty, buy I sure would like to know what this could mean over the long run for keeping these things working.)

    I might add that mine have always been in range of a WIFI since I opened them. I don't think this has anything to do with being out of range .
  19. #39  
    It first happens to mine either during shipping to best buy or right after I powered it on for the first time while I was in the parking lot at best buy. While I was setting up my webOS account, I noticed it was ten minutes off, and I had to correct it manually, even though the network had a perfectly good ntp server available. It doesn't happen when away from charger very frequently but it does happen. I have determined that it does happen every time I take it off the touchstone, if the hour changes while its on the touchstone. But it also happens other times.

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  20. NoICon's Avatar
    Posts
    48 Posts
    Global Posts
    93 Global Posts
    #40  
    Could it be some sort of lag for when the TouchPad goes into exhibition mode?
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions