Results 1 to 5 of 5
  1.    #1  
    Paired with my Pre+, there is only one volume setting - Loud. Pressing volume down does nothing and I'm left with a loud phone call on the TP with bad echoing. I assume this was overlooked as lowering the volume on the Pre during a call while paired to a TP does nothing. Anyone figured out how to control volume of a phone call from the Touchpad?
  2. #2  
    I second that, tested paired phone calling last week and also had bad echoes on the call partners end. There was no way to lower the speaker volume of the touchpad to compensate for that, it was way too loud. Using the volume buttons did not have any effect at all. Itīs kind of a bummer, because it really renders calling over the touchpad more or less useless at the moment and thatīs a real shame.
  3. kahmeal's Avatar
    Posts
    18 Posts
    Global Posts
    27 Global Posts
    #3  
    bumping, anyone figure this out?
  4. #4  
    bump again
  5. #5  
    Sometimes it works, other times it does not. Skype calls also experience the same problem.

    The guy behind TouchVol sent me a beta test of his app a while back that had a setting that he thought might've affected it, but at the time, I was unable to install that beta. Perhaps it's in the preware version now? not sure, haven't followed it too much. Been too busy developing to use my TouchPad to make phone calls.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:

Posting Permissions