Results 1 to 15 of 15
  1. Gone2Maui's Avatar
    Posts
    10 Posts
    Global Posts
    15 Global Posts
       #1  
    I was able to setup email on the TouchPad easy enough, but it removed the messages from the server so when I logged onto my home PC they were no longer available when I launched Outlook.

    My ISP, TDSNet, uses gmail as its email provider, but I can't log into gmail and access my messages I either have to do it with Outlook (or similar) or the the TDSNet on-line email tool.

    I want to view my emails using the email client on the TP, but want to retrieve them again when I get home and launch Outlook 2010.

    Are there any good free (or cheap) ways to accomplish this? Thanks.
  2. #2  
    Yes. Go to preferences & accounts. For each mail account select it and it will open a settings page. Scroll down and set both sync settings to no.
  3. Gone2Maui's Avatar
    Posts
    10 Posts
    Global Posts
    15 Global Posts
       #3  
    Quote Originally Posted by Knucklehead View Post
    Yes. Go to preferences & accounts. For each mail account select it and it will open a settings page. Scroll down and set both sync settings to no.
    I tried that, but still no joy. If I receive the email on my TP, it can't be retrieved from Outlook on my PC, and vice versa.
  4. #4  
    Try rebooting after changing the settings. It should work because I have mine set up the same way and it works fine.
  5. Gone2Maui's Avatar
    Posts
    10 Posts
    Global Posts
    15 Global Posts
       #5  
    Tried rebooting but still isn't working. The two sync settings are "delete email from server when deleted on device" and "delete email on device when deleted from server". Not sure how that would address my issue since email isn't be deleted, just retrieved.

    Thanks but I'm still stumped.
  6. #6  
    I don't know all the particulars of this situation but as a side note this behavior is correct. POP is a protocol designed to be a storage box where you collect your mail and take it home to one device. IMAP is a protocol designed to keep the mail at the server and access it from several devices. There are ways to get around that characteristic of POP but it's still a workaround.

    The long term solution is to try to move to using IMAP if you want to access your mail from different locations.
  7. #7  
    I don't know all the particulars of this situation but as a side note this behavior is correct. POP is a protocol designed to be a storage box where you collect your mail and take it home to one device. IMAP is a protocol designed to keep the mail at the server and access it from several devices. There are ways to get around that characteristic of POP but it's still a workaround.

    The long term solution is to try to move to using IMAP if you want to access your mail from different locations.
  8. #8  
    Maybe it has something to do with the account being through Google. My POP account is a true POP through my domain host. Strangely, they don't support IMAP.

    Perhaps you should try configuring the Touchpad as a Google account (IMAP) instead of POP. That might leave the messages server side until you retrieve them with Outlook.
  9. #9  
    WoodWulf is correct. You either need to set up your GMail account to use IMAP instead of POP3. That would be the best way. If you absolutely cannot use IMAP and must use POP3, then you need to use the GMail "recent mode" feature which is described here -

    GMail Recent Mode
  10. Gone2Maui's Avatar
    Posts
    10 Posts
    Global Posts
    15 Global Posts
       #10  
    If I change to IMAP I can't login. I think the problem is that is is not a Google account, but rather my ISP hosting their email through Google and something funky there.
  11. #11  
    I don't know all the particulars of this situation but as a side note this behavior is correct. POP is a protocol designed to be a storage box where you collect your mail and take it home to one device. IMAP is a protocol designed to keep the mail at the server and access it from several devices. There are ways to get around that characteristic of POP but it's still a workaround.

    The long term solution is to try to move to using IMAP if you want to access your mail from different locations.
  12. Gone2Maui's Avatar
    Posts
    10 Posts
    Global Posts
    15 Global Posts
       #12  
    Thanks for everyone's help. On my PC I had to add "recent:" to the front of my username and change the Outlook settings to leave a copy of the email on the server. I didn't have to make any changes to the email setup on the Touchpad.

    Thanks again!
  13. #13  
    Not sure why you're having problems: I just used stock settings on the TP. My e-mail goes from various accounts to my Outlook on my PC as always. The TP pulls them also, but leaves a copy on the server as I directed on the TP settings.

    Flawless.
  14. fyodor32768's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #14  
    I would suggest getting a regular gmail account and having it pull your pop mail, deleting it. Gmail can be set up to do this automatically from the gmail site with no client involvement.

    Then set *that* account up for IMAP.

    I did this for my father-in-law, who had a pop-only account. It takes an extra few minutes to setup but once its done it works smoothly and automatically.
  15. #15  
    Go to Tools, then account settings, on each email click more settings, then advanced, then check box that says leave message on server.

Tags for this Thread

Posting Permissions