Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
Like Tree3Likes
  1. #21  
    Quote Originally Posted by Bug Splat View Post
    Agree 100%! ****es me off that I can't put it to sleep while on my touchstone. I hate having it turn on every time I get a a spam email at 2am. Huge design flaw imo.
    Hmmm... I'm wondering if there is some setting that you guys have made, for this to be happening. My TouchPad surely does not behave in this manner and the screen remains turned off, when I receive emails or any other notification. Yes, there is a sound notification too, but that is easily managed by either lowering the volume or simply switching off the audio notification in the settings. I suggest you guys take a look at the setting in your TouchPads, before screaming 'design flaw' for where there is none.
    Last edited by Sanjay; 09/07/2011 at 02:01 AM.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  2. sdittmar's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #22  
    Quote Originally Posted by Sanjay View Post
    Hmmm... I'm wondering if there is some setting that you guys have made, for this to be happening. My TouchPad surely does not behave in this manner and the screen remains turned off, when I receive emails or any other notification. Yes, there is a sound notification too, but that is easily managed by either lowering the volume or simply switching off the audio notification in the settings. I suggest you guys take a look at the setting in your TouchPads, before screaming 'design flaw' for where there is none.
    To be fair, he did start the thread simply asking how to disable this behavior, not ranting or screaming about a design flaw. The idea that it seems to be a design flaw came only after it a fair number of responses implied there was no 100% solution that gave the desired effect.

    It hadn't bothered me enough yet personally to investigate the settings further, especially since my keystone is not in my bedroom (so overnight activity is not interrupting my sleep), but I'll be taking it with on my vacation next week so maybe I'll putz around then and come back enlightened. I'll be sure to share if I figure anything out.
  3. #23  
    yea, it does seem odd. I kept noticing after a few minutes my TouchPad screen would turn back on again. I did turn it off several times before giving up.
    maybe there will be a patch or app for that later.
  4. #24  
    Isn't the easiest way to basically put it to sleep is to turn on airplane mode and turn off the screen? That's what I've been doing. I think the battery only drained 2% overnight as a result which seems fine to me.
  5. Peppy431's Avatar
    Posts
    98 Posts
    Global Posts
    100 Global Posts
    #25  
    Quote Originally Posted by Bacstar View Post
    I notice that even doing this, when a notification comes in, the TP will come awake. Is there way to avoid this other than turning off notifications?
    I always put mine in airplane mode when it's charging or not being used. That will disable wifi so you won't receive notifications.
  6. #26  
    my solution to the OP's problem is to plug into the wall BEFORE I shut down. Of course I usually forget, power down, plug it in , then have to wait for it to boot up before shutting down a 2nd time....
Page 2 of 2 FirstFirst 12

Posting Permissions