Results 1 to 7 of 7
  1. uat1's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
       #1  
    Does anyone have issue with Google contacts? I added Google account to TP but I only see 6 of them in Touchpad... I have around 40 in my Google contact...
  2. #2  
    Haven't personally had an issues on mine or my wifes I just setup last night.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3. #3  
    What I found is that the contacts need to be in the "My Contacts" group. It may or may not be your issue, though.
  4. #4  
    also I found out that goggle contacts only show up in the messaging app if you manually add the google account under the messaging app preferences , and then only contacts that are signed up for gtalk show up.
  5. #5  
    if google isn't the default, you may have accidentally saved them in your profile. Do they have the gmail icon next to them?
  6. #6  
    Try this...

    Open the Contacts app, go to Preferences & Accounts, scroll to the bottom and press "Sync Accounts"
  7. uat1's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
       #7  
    Quote Originally Posted by loubapache View Post
    What I found is that the contacts need to be in the "My Contacts" group. It may or may not be your issue, though.
    Thank you,that was it. TP only syncs with contacts under "My Contacts" group...
    Is that a bug?

Posting Permissions