Results 1 to 3 of 3
  1.    #1  
    It seems like Google Calendar synching on the Touchpad is ALL or NOTHING. I'm connected to my Google account but there are a few Google Calendars that I don't want to see on my touchpad. On the Pre, I could turn select calendars on and off but I don't see that option on the TP. Any advice? Any patches that address this?
  2. #2  
    at the top of the screen, tap the color below the calendar name you don't want to show and that should hide it from showing up
  3.    #3  
    DOH! I totally missed that. I'm so used to turning that on/off in the account settings. I think this may actually be an improvement afterall.

Posting Permissions