Results 1 to 11 of 11
  1.    #1  
    The Hulu patch also fixes IMDB. They have a lot of movies/tv shows online too. For some reason trailers don't work.
    Last edited by Dvigilante1; 08/29/2011 at 07:19 PM.
  2. #2  
    Do you have Adblocker or Maxblocker installed?

    I find the same problem as you (trailers won't work on IMDB), and I have Maxblocker. I wonder if that is causing the problem.

    [On edit: Yup, I removed Maxblocker and rebooted the tablet. Now the trailers work on IMDB. Note that you have to reboot the tablet and not simply restart Luna after removing Maxblocker.

    Would be REALLY nice if Maxblocker had a whitelist or a temporary disable.]
    Last edited by jblather; 08/29/2011 at 07:40 PM.
  3.    #3  
    I don't have maxblocker. I'll try restarting
  4. #4  
    Can you tell me where the hulu patch is? I've searched Preware and I don't see it there. Is it a manual install?
  5. #5  
    Fire up Preware...go to Patch....go to All....look for "Hulu Fix".

    I just did it and it's still there.

    It's in the "WebOS Internals Testing" Feed.

    You have to add webos-testing-all feed @ Index of /feeds/webos-internals/testing/all/
  6. #6  
    Feeds enabled, yet no hulu fix for me, not sure where I am going wrong here. I may just go the terminal route.
  7. #7  
    That's what I did. It was easy. Took about five minutes even with all my bumbling around.


    Look at this and see if it helps. Note the reboot after adding the feed to Preware:

    http://forums.precentral.net/hp-touc...ml#post3119136
  8. #8  
    Quote Originally Posted by jblather View Post
    Fire up Preware...go to Patch....go to All....look for "Hulu Fix".

    I just did it and it's still there.

    It's in the "WebOS Internals Testing" Feed.

    You have to add webos-testing-all feed @ Index of /feeds/webos-internals/testing/all/
    so what is the feed exactly ?is it http://feeds/webos-internals/testing/all/ ?
  9. #9  
    You have to have the "testing" feed added (if not already there) to get the Hulu fix patch. It's the first link on here: Testing Feeds - WebOS Internals
  10. #10  
    Quote Originally Posted by justin108 View Post
    Feeds enabled, yet no hulu fix for me, not sure where I am going wrong here. I may just go the terminal route.
    open preware, go to manage feeds, add new feeds, and you have to add :
    - name (it's up to you)
    - url: h**p://ipkg.preware.org/feeds/webos-internals/testing/all
  11. #11  
    Thank you to all who replied, I got it working, turned out I needed to have the "name" be precise otherwise when feed was added all I got were error messages. You guys are awesome.

Posting Permissions