View Poll Results: What do you have working on the TouchPad as a Comcast/Xfinity customer?

Voters
79. You may not vote on this poll
  • I have both HBO GO & Comcast's Xfinity.tv/Fancast working.

    3 3.80%
  • I have HBO GO working through my Comcast subscription.

    20 25.32%
  • I have Xfinity.tv/Fancast working.

    2 2.53%
  • I have neither service currently working on the device.

    54 68.35%
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1. #21  
    Quote Originally Posted by mpressive View Post
    You should add a choice for FIOS to break it out further to help determine if it's the carrier vs. the TouchPad for people having issues.

    For the record, I'm on FIOS and I have no issues viewing HBO & MAX on the go on my TouchPad.
    Ditto. Works fine on fios.
  2. #22  
    I have comcast.tv working fine? Just watched an episode of how I met your mother without any problems.
  3.    #23  
    Quote Originally Posted by Vertical View Post
    I have comcast.tv working fine? Just watched an episode of how I met your mother without any problems.
    Interesting. I can't even login to watch anything on the xfinitytv website. It gets stuck in a browser redirect loop after trying to log in.
  4. #24  
    I voted that Xfinity & HBOgo is not working. Duh, I had no idea what HBOgo was. HBOgo does work for me but Xfinity does not. I am 1.5 with Hulu patch applied.

    Has anyone contacted Comcast? As much as I pay for this service.....

    Oh, there is a thread.

    I posted.
    Last edited by allowingtoo; 09/17/2011 at 01:35 PM.
  5. #25  
    Well FM. I should have never posted in that thread! It worked yesterday and today...guess what? HBOgo doesn't work. Gee, isn't that weird? I didn't make any changes in my TouchPad.
  6. dianaml's Avatar
    Posts
    49 Posts
    Global Posts
    53 Global Posts
    #26  
    This is my experience also.

    "Xfinity.tv/Fancast: On xfinity.tv I can't even log in to begin trying to watch a video. It comes up with an error on the TocuhPad that the page is not found when attempting to sign in. It seems the browser redirect page that Comcast has set up to tell me that I am on an unsupported browser breaks the sign in link. I attempted going directly to the sign in page, by putting in the URL for the page that I could see on my computer's URL bar, however after entering in my login, it starts an endless redirect loading page cycle and never quite finishes signing in"
  7. #27  
    Odd, I have HBOGo working fine with the Hulu fix. Haven't tried it without the Hulufix whether it be the manual or the preware patch. Anyway, when I go to xfinity I can pick something to watch, login as well and get the message that the browser may not work. Then it brings me back to what is available and I pick it to play. It shows it is authorizing and then loading the file I assume to buffer. Then as it loads it looks like it is ready to play but just sits there not progressing any further.
  8. #28  
    Don't have cable, just Comcast for internet. Don't know if Xfinity even works for me.
  9. #29  
    I got it working again today. Only tried one show. I'm not sure but I think the day I had tried it - I had Kalemsoft video player on it - but then I think I had to use WebDoctor and start over and I forgot to put it back on there. So today I put it back on there and I was able to get the same movie started again. 127 Hours. Don't have time to test it anymore right now.

    I also had the Hulu Fix both times.
  10. #30  
    Quote Originally Posted by reject902 View Post
    I know there's a thread where some people are finding HBO Go working on the TouchPad and some are not, but I'm trying to isolate this to either being a provider specific issue or individual TouchPad specific issue.

    I have Comcast Xfinity, and at present, neither HBO GO or Comcast's Xfinity.tv website are working for me on the TouchPad.

    HBO Go: One of two things happen. It either sticks for me on "Optimizing Video" and refuses to the load the video or more recently, it reports back that my "GO ID is currently in use on another device"- I've seen this message twice now. Maybe once out of every ten or so tries, it will however play the video.

    Xfinity.tv/Fancast: On xfinity.tv I can't even log in to begin trying to watch a video. It comes up with an error on the TocuhPad that the page is not found when attempting to sign in. It seems the browser redirect page that Comcast has set up to tell me that I am on an unsupported browser breaks the sign in link. I attempted going directly to the sign in page, by putting in the URL for the page that I could see on my computer's URL bar, however after entering in my login, it starts an endless redirect loading page cycle and never quite finishes signing in.

    So, with that said, how many of you with Comcast are able to get HBO Go working sucessfully on the device? How many of you are able to get Xfinity.tv working on the device?
    could be your connection also.
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  11. #31  
    I also Googled the forum and someone said they download the Advanced Browser from the App Catalog and it worked better with HBOgo so I thought I'd try that. It does work. Movies loaded right up.

    And you have to set your Adobe Flash Manager to always allow. Sorry. Otherwise it wanted me to keep logging in.
    Last edited by allowingtoo; 09/22/2011 at 05:18 PM.
  12. #32  
    Its finicky, but works fine for me. I have the following:
    F4 kernel running at 1.728Ghz with:
    deadline scheduler
    highspeed tcp congestion

    Hulu fix installed
    TimeWarner Cable
    WebOS browser

    Like I said, its a little finicky and impatient with my clicks, but works fine for me on HBO Go and Max Go both.
  13. #33  
    Quote Originally Posted by allowingtoo View Post
    I also Googled the forum and someone said they download the Advanced Browser from the App Catalog and it worked better with HBOgo so I thought I'd try that. It does work. Movies loaded right up.

    And you have to set your Adobe Flash Manager to always allow. Sorry. Otherwise it wanted me to keep logging in.
    How do you set the Adobe Flash Manager to always allow? It keeps making me login and keeps reloading the page, but I can't find anywhere in my settings about a "flash manager"
    Thanks!
  14. #34  
    Swipe down in the upper left corner of the browser and choose "preferences". From there you can set "Enable Flash" to ON, and Autoload Flash to ON.
  15. #35  
    I would really like to get this working on my touchpad. If I log in, I get a white screen and a loop in the progress bar when it gets to about 50%. If I don't log in, I can get to video loading, but it never loads. IMDB is working, but there are some content differences.
  16. #36  
    I have FIOS and it worked perfectly for me. Annoyingly, NHL GameCenter Live which is also a stream flash based site does not load at all. Really not sure what the problem is but those of you describing your issues with HBO Go sound like what I experience with the NHL site.

    I have some of the standard logging and GUI patches installed as well as the Uberkernel @ 1.5ghz OC. I HAD Max Adblocker installed but uninstalled it hoping it would fix my issue and did not.

    I installed Advanced Browser and after some clicking around in NHL Live it started working. Or at least loads up the Flash window where it will stream. Fingers crossed. As some of you do for HBO Go, it was a matter of clicking other parts of the site and going back. Weird bug it seems for most streaming sites.
    Last edited by sfdxsm; 10/12/2011 at 12:02 PM.
  17. #37  
    What is the Hulu Fix and what does it do? Assuming that it will allow me to view Hulu as at this point I cant.

    Also, I can view HBO GO pretty well, but no go on Xfinity TV.
  18. #38  
    I just tried it again, at HBOGo site, redirected to Comcast Xfinity to sign in, then took me back to HBOGo. Clicked on current Boardwalk Empire and it played. Went back to main HBOGo screen and clicked on "Series", got the spinning wheel, then was logged out, which was the same problem I had before.
    At least this time I got further than before. Stock browser, all flash enabled, uberkernel 1.5, no hulu patch. Boardwalk Empire played back from my wireless G Comcast router fairly smoothly, and audio sync was almost perfect, but I'm thinking maybe upgrading to wireless N router may help.
    I wish I still had FIOS!
  19. #39  
    Quote Originally Posted by rghilliard View Post
    I would really like to get this working on my touchpad. If I log in, I get a white screen and a loop in the progress bar when it gets to about 50%. If I don't log in, I can get to video loading, but it never loads. IMDB is working, but there are some content differences.
    I'm getting this exact same thing. After the login screen it said that it may not work with my browser and advised that I download IE, Firefox, or something else. I think I will get the "Advanced Browser" and see it that works.
  20. #40  
    After the new update to 3.04 I no longer have any sound on HBO GO. Anyone else?

    Never mind, it's working now. I went to YouTube and wanted to watch a video and IT didn't have any sound either. After punching on the volume button in YouTube (it wasn't on Mute either), it started working suddenly - I went back to HBO GO, and the Volume was working there also. Very weird.
    Last edited by allowingtoo; 10/20/2011 at 10:43 AM.
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions