Page 1 of 3 123 LastLast
Results 1 to 20 of 44
Like Tree2Likes
  1.    #1  
    The 2nd video on this link, can you please play it for at least 6 minutes (RU tube)

    Ao no Exorcist Episode 20 English Sub


    also if you will play the 2nd video on this page (megavideo) also
    Nurarihyon no Mago – Sennen Makyou Episode 9 English Sub

    and same thing for 6 minutes

    Embedded facebook videos seem to act the same, (facebook video player)
    http://www.animefushigi.com/one-piece-episode-512

    and dailymotion videos
    http://www.gogoanime.com/baka-to-tes...ason-episode-8

    Please report your experience.

    if they buffer then play then completely stop etc...

    I can play both but they buffer the play then buffer and hangs (complete stop) which seems the case with many popular video sites that uses flash so I think the flash plugin or the browser needs works
    Last edited by limitbreak; 08/29/2011 at 04:53 AM.
  2. #2  
    no to 1st....
  3.    #3  
    Quote Originally Posted by HolyFizzoli View Post
    no to 1st....
    can you please elaborate, are you using any kernels to overclock, do you have any patches, thanks
  4. #4  
    I can't play either one. I have 1.5 OC and other speed up patches and no ad blockers. It starts to play then buffers and get stuck,
  5.    #5  
    Quote Originally Posted by next_milenium View Post
    I can't play either one. I have 1.5 OC and other speed up patches and no ad blockers. It starts to play then buffers and get stuck,
    thanks, this seems the case with several sites, actually most flash video sites

    plays ok on android smart phone with no mods

    Can you test also this facebook video, it does the same

    http://www.animefushigi.com/one-piece-episode-512
    Last edited by limitbreak; 08/29/2011 at 01:09 AM.
  6. #6  
    The stock browser sucks. I tried to watch a amazon prime vid last night and it gave me errors every 20 mins. Youtube also plays less than smooth. My cheap LG Optimus V plays youtube smoother than this tablet.
  7.    #7  
    Quote Originally Posted by CRFilms View Post
    The stock browser sucks. I tried to watch a amazon prime vid last night and it gave me errors every 20 mins. Youtube also plays less than smooth. My cheap LG Optimus V plays youtube smoother than this tablet.
    Does amazon prime only us flash ? I have prime but never watched videos on ap
  8. #8  
    First link, second video, it comes back with a message saying the video is unavailable.
    Second link, second video, plays but buffers a lot.
  9. #9  
    All these videos played great on my touchpad.
  10.    #10  
    Quote Originally Posted by kdabest9 View Post
    All these videos played great on my touchpad.
    BS, did you play them for 6 minutes ? they play then buffer then stop completely after a while

    What setting/patches/kernal/oc do you have ?
  11. #11  
    Quote Originally Posted by CRFilms View Post
    The stock browser sucks. I tried to watch a amazon prime vid last night and it gave me errors every 20 mins. Youtube also plays less than smooth. My cheap LG Optimus V plays youtube smoother than this tablet.
    I've watched complete episodes of shows on Hulu with no issue on the TP. I also have flawless youtube playback.

    My LG Optimus V with CM7.1 (IHO BobZhome build) does very well on youtube, but that's a dedicated app and not flash playing in a browser window with other rendered content so I'm not sure it's a fair comparison.
  12. #12  
    all the videos seem to work for me. I played the ones in the first post for 7 mins and there was no buffering at all. I have all the patches install in the getting started thread (using adblock) besides the hulu patch and the overclocking
  13.    #13  
    Quote Originally Posted by savior1974 View Post
    all the videos seem to work for me. I played the ones in the first post for 7 mins and there was no buffering at all. I have all the patches install in the getting started thread (using adblock) besides the hulu patch and the overclocking
    HMM maybe the hulu patch is what causes this !?

    Do you have the unthrottle download patch ?
    Last edited by limitbreak; 08/30/2011 at 03:08 PM.
  14. #14  
    Yes I do.
  15. #15  
    All the videos played fine for me using Advanced Browser. I have patches but have not overclocked the professor on my TouchPad.
    I am, therefore I think
  16. #16  
    Quote Originally Posted by limitbreak View Post
    HMM maybe the hulu pacth is what causes this !?

    Do you have the unthrottle download patch ?
    Limitbreak, I have all the same patches recommended in that thread, including the unthrottle download patch but no hulu fix patch and the videos played great. Speedy loading and no audio/video lag.
    I am, therefore I think
  17. #17  
    hahaha I watch Ao No Exorcist .. Good show.
  18.    #18  
    Quote Originally Posted by clayclay350 View Post
    All the videos played fine for me using Advanced Browser. I have patches but have not overclocked the professor on my TouchPad.
    Where did you get the advanced browser ? app store or preware ?
  19.    #19  
    Quote Originally Posted by clayclay350 View Post
    Limitbreak, I have all the same patches recommended in that thread, including the unthrottle download patch but no hulu fix patch and the videos played great. Speedy loading and no audio/video lag.
    so I'm thinking it is either the hulu patch or the

    or "EOM Overlord Monitoring"
  20. #20  
    played great on my TouchPad
Page 1 of 3 123 LastLast

Posting Permissions