Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By vanhanz
  1.    #1  
    How do you get your MSN (Microsoft Exchange) contacts and calender to show up on HP TouchPad? During the setup I don't get the option to "turn on" those areas just the email - in fact the option isn't even there. Am I missing something?

    Thanks in advance.

    P.S. - I love this Touchpad. The best money I have spent in a long time. Bring on more APPs!!

    Mary
  2. #2  
    it may only work with email. Did you check hotmail?
  3. #3  
    Did you set it up as an exchange account or just a plain hotmail account? I use hotmail, I got it all to sync by setting it up as an Exchange account.

    Set up as Exchange

    enter your email address and password

    Tap on the manual button

    in SERVER, make sure it says https://m.hotmail.com

    make sure your username is your FULL email address, not just the part before the @

    Domain remains empty.
    Last edited by vanhanz; 08/28/2011 at 06:37 PM. Reason: additional info
    pinmagic likes this.
  4.    #4  
    Thanks Vanhanz! That worked like a charm!! I really appreciate it!

    Mary
  5. #5  
    Glad it's solved. This info should go in the wiki !!!
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV: http://visualcv.com/egadgetguy
  6. #6  
    I tried this and it didn't work for me - Still only get the email option available?
  7. #7  
    Make sure you are setting hotmail up as an Exchange account.
  8. #8  
    Thank you, thank you, thank you! Worked great. Funny thing - I didn't do any of that when I originally set up my TP a few weeks ago, and it worked great anyway. Then, all of a sudden, it stopped synching my MSN email. I could still send an email from my MSN account, but it wouldn't show my inbox. But with your instructions, it worked great. Much appreciated!
  9. h2o826's Avatar
    Posts
    100 Posts
    Global Posts
    105 Global Posts
    #9  
    Quote Originally Posted by vanhanz View Post
    Did you set it up as an exchange account or just a plain hotmail account? I use hotmail, I got it all to sync by setting it up as an Exchange account.

    Set up as Exchange

    enter your email address and password

    Tap on the manual button

    in SERVER, make sure it says https://m.hotmail.com

    make sure your username is your FULL email address, not just the part before the @

    Domain remains empty.
    TYVM still waiting on synergy though for messaging app

Posting Permissions