Results 1 to 10 of 10
  1.    #1  
    I seen the new kernels on Preware, one overclocks to 1.8 and the other to 2.0 with full time dual core. Just wondering if there is a limit to push the TouchPads CPU should be pushed to, to prevent damage?
  2. #2  
    You shouldn't damage the CPU because you are not increasing core voltage. You will get crashing, artifacting and other errors...it can make your Touchpad run slower...
  3. #3  
    I am curious of the same thing, anyone here running overclocked extremely high? Or even more curious if anyone has been clicked at like 1.5Ghz for a long period of time? Does it overheat, slow down, or get glitchy?
  4. #4  
    Quote Originally Posted by Paradox View Post
    I am curious of the same thing, anyone here running overclocked extremely high? Or even more curious if anyone has been clicked at like 1.5Ghz for a long period of time? Does it overheat, slow down, or get glitchy?
    been running 1.5 since tuesday and everything is great. kinda afraid to try a new kernel with higher OC
  5. Jowiso's Avatar
    Posts
    3 Posts
    Global Posts
    52 Global Posts
    #5  
    Quote Originally Posted by itsALLsubliminal View Post
    been running 1.5 since tuesday and everything is great. kinda afraid to try a new kernel with higher OC

    And what have you noticed in regards to battery life? I downloaded the Uberkernel, but haven't kept it at 1.5 consistently due to concerns about the battery. Thoughts? Experience?

    Thanks.
  6. #6  
    I've been using f15c kernel, up to 1.9 GHz over clock. I'm finding that, even though Govnah is set to Dynamic, my battery drains in standby mode. It's like I'm using it or something. Few nights of testing, every night the battery is at 30% when I go to sleep, then when I wake up it's totally drained.

    Thoughts?
  7. #7  
    I'll admit to being new at this end of things so what sort of battery load should I be looking for -- or looking out for -- in Govnah? I'm at 1.5 with the Uberkernel patch and check the temps now and then but have no clue what to look for in terms of the battery.

    Running fine though and don't have any real worries, I just want to stay informed.

    Edit: Never mind... Found a thread downpage addressing this.
    Last edited by Jophiel; 08/28/2011 at 04:02 PM.
  8. Jowiso's Avatar
    Posts
    3 Posts
    Global Posts
    52 Global Posts
    #8  
    Keeping my Touchpad at 1.2 GHz, and using it almost constantly off and on, all day today (probably for 8-10 hours) I'm at about 40-45% with screen brightness all the way down.

    I'm basically just browsing the web, a little email, and some facebook and Twitter. Sound similar to what you're getting at 1.5?

    I'll try to test it myself over the next week or so. As Lovepre mentioned, I'm worried about idle battery draining at 1.5 GHz. I don't know enough about it to be able to offer much advice in that area, Lovepre.
  9. #9  
    Quote Originally Posted by Jowiso View Post
    And what have you noticed in regards to battery life? I downloaded the Uberkernel, but haven't kept it at 1.5 consistently due to concerns about the battery. Thoughts? Experience?

    Thanks.
    i don't put the brightness below 50, and if i have multiple people viewing (like i did last night during UFC) i'll have it up to 100%. My battery life has been pretty darn good, like 10-12 hours of use like web browsing music and gaming. With the flash video streaming, i streamed for 3-4hours from a full charge and still had 48%. I'm sure stock 1.2 would give better battery life, but i'm only gunna do that if i absolutely had to conserve as much juice as possible. I can get through a whole day doing whatever i want without worries on 1.5ghz. Put the brightness to minimum and you will have no issues at all.

    performance-wise, its 1.5ghz, its a lil snappier. i haven't noticed any issues.
  10. solovln's Avatar
    Posts
    19 Posts
    Global Posts
    35 Global Posts
    #10  
    Quote Originally Posted by lovepre100 View Post
    I've been using f15c kernel, up to 1.9 GHz over clock. I'm finding that, even though Govnah is set to Dynamic, my battery drains in standby mode. It's like I'm using it or something. Few nights of testing, every night the battery is at 30% when I go to sleep, then when I wake up it's totally drained.

    Thoughts?
    you need to go into the advance setting of the profile and change to on-demand.

    I had the same problem before and that fixed it. So now the CPUs will only go to maximum if they are needed to be. Overnight drain at 1.7Ghz is only 2%.

Posting Permissions