Results 1 to 12 of 12
  1.    #1  
    I just got my touhpad yesterday and have been playing with it since. I love it and have only really touched my laptop to install preware and load up my music and D&D books. I have run into one issue that bugs me though, but I'm sure there is a simply way to fix it.

    When I first set up my profile I told it to sync my account with the backup from my Palm Pre. This went well as it brought over my accounts and contacts and started downloading apps. I have a lot of apps on my pre, many of which are games, and almost none of which I plan on using with the touchpad. I went into the Application Manager and paused all the downloads, and swiped away the things I didn't want. This got rid of a lot of apps, but mysteriously some of this still appear, and editing the launchpad wont let me delete them. Clicking on them just takes me back to the Application Manager where they are no longer listed. Here is a screenshot:

    Does anyone know how to get rid of them? Will I have to do a wipe of all my apps?

    Thanks
    Joe
  2. #2  
    It looks like the icons are stuck in the 'installing' stage. I had an instance where I had a blank app icon. I simply rebooted and it fixed it. Have you tried that???

    It shouldn't take too long if your profile wants to reload all of your apps shared with your phone. I'd let it finish and then delete them. I'm guessing it happened when you deleted in the middle of an install....so maybe partial files were left in the aftermath :S
  3. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #3  
    The black dots hint for an uncomplete download.
    I would advice to complete the downloads, and the remove properly each app you don't want on your TP.
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  4.    #4  
    They don't show up anywhere else but on that luanchpad page, so i don't think I can resume the download. I have also rebooted a couple times for different reasons and they persist :\
  5. #5  
    Quote Originally Posted by Twisthem488 View Post
    They don't show up anywhere else but on that luanchpad page, so i don't think I can resume the download. I have also rebooted a couple times for different reasons and they persist :\
    Twisthem, did you ever figure out how to fix this? I still have a ton of apps that are deleted but show up as faded and I can't get rid of them completely. I ended up moving them to a luancher page I don't use often. It is a really annoying problem for me though.
  6. #6  
    You have to go into the app catalog and finish downloading them then you can delete them from software manager. I made this mistake when I setup the wife's TP.

    So yes this means you have to search for each app in the cat individually.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  7. #7  
    Quote Originally Posted by OldSkoolVWLover View Post
    You have to go into the app catalog and finish downloading them then you can delete them from software manager. I made this mistake when I setup the wife's TP.

    So yes this means you have to search for each app in the cat individually.
    Thanks! I've been living with these "shadows" for a long time. I'll try it today. What sucks though is my internet is slow and I have probably like 30 of these...

    You were able to find them all in the app catalog?
  8. #8  
    Yeah but I did it within a day or 2 of activating her TP.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  9. #9  
    Ohhh and when I had time I would get as many going as I could, then pause all but a few, as apps installed unpause others. This way it wouldn't be super bogging down the wifi, cpu and ram.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  10. #10  
    If you tap on the icon, it should take you to the app catalog for that specific app where you can resume the download.
  11. #11  
    i got this when i just doctored my pre3 to 2.2.4, i attempted to delete many apps bound to my webOS account i didnt want on the pre3 and deleted them before they were restored in the software manager, but their faded icons still appeared.

    In the end i just used the apptucker enhanced preware to redownload the apps then remove instantly and the faded icons vanished.

    Guess the lesson here is not to interfere with app restoration before they complete their download.

    weirdly enough i now have two youtube icons in applications and have no obvious way in software manager or preware to remove 1 of the copies.
  12. #12  
    Quote Originally Posted by geekpeter View Post
    In the end i just used the apptucker enhanced preware to redownload the apps then remove instantly and the faded icons vanished.
    Didn't think of that, now with apptucker, that would make things a lot easier now... but I have learned my lesson the hard way.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...

Posting Permissions