Results 1 to 7 of 7
  1.    #1  
    When I turn on Bluetooth and press add device, nothing happens? I'm trying to pair a Moto S9 HD
  2. #2  
    I use my Moto s9's all the time with my TP. Works great. Make sure you turn on your phones first, etc. It does sometimes take the TP a few tries to see them.
  3. #3  
    Dumb question, but when you are trying to pair the headphones to the tablet you are putting the headphones into pairing-mode first, right?

    From the manual:

    1. Ensure the Bluetooth feature is enabled (turned on) in your device. (Refer to your phone or music device manual for detailed instructions on enabling Bluetooth).
    2. Turn on your S9 by pressing and holding (l) button until the indicator light flashes three times in blue. After a few moments, the indicator light will be steadily lit in blue to indicate your S9 is in pairing mode.
    3. From your device, perform a Bluetooth device discovery/search. (Refer to your phone or music device manual for detailed instructions on accessing Bluetooth and searching for
    4. discoverable devices).
    Last edited by HelloNNNewman; 08/28/2011 at 02:02 PM.
  4.    #4  
    Am I doing something wrong? I turn on my headphones then I open the Bluetooth app and press "add device"with the + symbol but nothing happens.am I missing a step?

    Edit

    It says when the solid blue light is on its in pairing mode.and the blue light seems to be solid
  5. #5  
    Quote Originally Posted by ruggerxpunk View Post
    Am I doing something wrong? I turn on my headphones then I open the Bluetooth app and press "add device"with the + symbol but nothing happens.am I missing a step?

    Edit

    It says when the solid blue light is on its in pairing mode.and the blue light seems to be solid
    Can you pair them with any other device you have?
  6. #6  
    Quote Originally Posted by ruggerxpunk View Post
    Am I doing something wrong? I turn on my headphones then I open the Bluetooth app and press "add device"with the + symbol but nothing happens.am I missing a step?

    Edit

    It says when the solid blue light is on its in pairing mode.and the blue light seems to be solid
    Are you following the steps I posted in Post #3?
  7.    #7  
    I guess I need to ask how to put the touch pad in search mode

Posting Permissions