Results 1 to 11 of 11
  1.    #1  
    Hey guys,

    Just got the touchpad and am liking the browsing so far. However, there is one annoyance that I have come across on certain pages. On certain pages there will be random rectangles in between the letters instead of just a space. I attached an image to show you what I mean. You can see this occurrence in the comment section of the page. Does anyone else have this problem or know a fix for it? Thanks.
    Attached Images Attached Images
  2.    #2  
    I thought maybe it was a language text issue but other languages like chinese/japanese show up just fine without these boxes.

    desperate bump.
  3. #3  
    Looks like a rendering issue from those particular webpages?
  4.    #4  
    Quote Originally Posted by Mac.World View Post
    Looks like a rendering issue from those particular webpages?
    Do you get the same issue when on Youtube pages? If it is for everyone it would ease my mind a bit. I'm just worried it's because there is something wrong with my touchpad.
  5. #5  
    Quote Originally Posted by lexster View Post
    Do you get the same issue when on Youtube pages? If it is for everyone it would ease my mind a bit. I'm just worried it's because there is something wrong with my touchpad.
    Yes,i have the same issue. It's not your TP.
  6.    #6  
    Quote Originally Posted by Mac.World View Post
    Yes,i have the same issue. It's not your TP.
    Thank you good sir. You are a gentlemen and a scholar.
  7. gastr's Avatar
    Posts
    149 Posts
    Global Posts
    190 Global Posts
    #7  
    I've seen this too. I assume they're special characters that are unsupported (sorry the TP browser isn't allowing me to see your attachment).

    the kindle app does this for me too, in some (rare) books.
  8. #8  
    Quote Originally Posted by lexster View Post
    I thought maybe it was a language text issue but other languages like chinese/japanese show up just fine without these boxes.

    desperate bump.
    I thought of the same. Probably a page with non-English language text. I mean, is it that bothersome?
  9. #9  
    Quote Originally Posted by lexster View Post
    Thank you good sir. You are a gentlemen and a scholar.
    No worries. I switch back and forth from my ipad2 to my TP. I tried to replicate the issue on the iPad, but had no luck. It just looks like a special English character is not being rendered properly on the TP. I have seen that happen on the iPad, but for special non-English characters.
  10. Hobbz's Avatar
    Posts
    273 Posts
    Global Posts
    279 Global Posts
    #10  
    Those squares are usually unsupported/special characters that some people seem to fall in love with and use. I see the same thing on some spam email.

    It sounds like different devices handle them differently. TPad replaces with those little squares. From the sounds of it, other devices ignore them and don't display.
    War Eagle!
  11.    #11  
    The thing is it appears where spaces should be. Check out in a normal browser and the spaces where those squares are don't exist.

Posting Permissions