Page 9 of 9 FirstFirst ... 456789
Results 161 to 164 of 164
Like Tree60Likes
  1. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #161  
    Quote Originally Posted by DiplPhy View Post
    This should be save! You can replace the files from the webOS doc!

    This patch is AUSMT compatible by default, because it does not change any thing in the cryptofs folder.

    best regards

    Erik
    I extracted the 2 files indicated in the error log from the 305 doctor and copied them to a temp directory on the usb drive. I then went to the folders indicated and renamed the original files .old and copied the doctor files from the temp directory to the folders indicated in the error log. I launched Preware where Make it so is still listed as an installed patch and tried to remove it without success. Here is the error log:



    begin

    Nothing Interesting.


    failed

    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.mojo-make-it-so.prerm 2>&1


    Unreversed patch detected! Ignore -R? [n]

    Apply anyway? [n]

    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/JustType.jsjsjs.$rej$

    Unreversed patch detected! Ignore -R? [n]

    Apply anyway? [n]

    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/appinfo.json.rej

    *** FAILED ***
    I guess what worked for the UberCalendar HD patch didn't work for Make it so. Since I am running 305, I am assuming that running EPR would be a bad thing to try and remove this patch. Or would that possible work?

    Any other ideas would be greatly appreciated.

    Thanks for the help.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  2. #162  
    I love it!!! Thanks!
    Attached Images Attached Images
  3. Tedcas's Avatar
    Posts
    271 Posts
    Global Posts
    281 Global Posts
    #163  
    I just got a second Touchpad for my kids, (have had the original since way back) and cannot get this Patch to install, either through Preware, Internalz Pro or Quick Install. The error message is always 'Error: Old backup system detected, not supported by AUSMT' I am just at a loss as what to do. The patch works fine on my original, but was installed long before the 3.05 update. Any advice out there?
    Thanks,
    My Palm history.
    Sony Clie', Treo 650, Treo700p, Centro, Treo 800w, Palm Pre, Touchpad
  4. #164  
    You should try the preware version to install out of Theo webOS internals feed

    -- Sent from my TouchPad using Communities
Page 9 of 9 FirstFirst ... 456789

Posting Permissions