Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By cgk
  1. IK
    IK is offline
    IK's Avatar
    Posts
    8 Posts
       #1  
    No idea why, but some of the websites I use (for example HotUKDeals and AVForums) won't update when I revisit them.

    They only update if I click the 'refresh' button in the browser, which obviously is very annoying! Is this the price you pay for an abandoned OS, or is there a way to resolve this?

    Thanks in advance for your help!
  2. #2  
    yup, happening go me as well. Its the price you pay for an incomplete from the start OS.Hopefully they resolve it.
  3. IK
    IK is offline
    IK's Avatar
    Posts
    8 Posts
       #3  
    Anyone know of a fix?
    HP TouchPad 32GB
  4. #4  
    same here! It happens with the central forums aswell. They don't refresh unless I press "refresh"
  5. DRFP's Avatar
    Posts
    309 Posts
    Global Posts
    315 Global Posts
    #5  
    Quote Originally Posted by IK View Post
    No idea why, but some of the websites I use (for example HotUKDeals and AVForums) won't update when I revisit them.

    They only update if I click the 'refresh' button in the browser, which obviously is very annoying! Is this the price you pay for an abandoned OS, or is there a way to resolve this?

    Thanks in advance for your help!
    I have no idea why tapping refresh is a big deal?

    You may also have to clear cookies and cache at times
    Last edited by drfp; 08/27/2011 at 01:30 PM.
  6. #6  
    after updating to 3.0.2 you should clear your cache and cookies. That seems to help on some sites.
  7. cgk
    cgk is offline
    cgk's Avatar
    Posts
    3,868 Posts
    Global Posts
    9,494 Global Posts
    #7  
    Quote Originally Posted by drfp View Post
    I have no idea why tapping refresh is a big deal?

    You may also have to clear cookies and cache at times

    Jeesh heres a spoon....................................
    Because it's basic functionality? that when you enter a post on a web forum, the next page should be 'fresh' - it shouldn't need refreshing? Nobody is asking for the moon on the stick when they ask for a browser that can perform basic tasks that other browsers have been capable of this for 15 years? (longer?). Sure at $89 I can live with it but it's not something that's acceptable in any form in a device retailing for nearer $500.

    I can understand the frustration some people have here with some of the more baseless complaints about webOS but I don't think this is one of them.


    Quote Originally Posted by Cantaffordit
    after updating to 3.0.2 you should clear your cache and cookies. That seems to help on some sites.
    Doesn't work for me - I often have to clear the cache after every post. Unless there is a fix then what is needed is some sort of patch that prevents the browser caching (with the obvious performance trade-off).
    IK likes this.
  8. IK
    IK is offline
    IK's Avatar
    Posts
    8 Posts
       #8  
    Glad there are others and I'm not just going mental, but shame there doesn't seem to be a fix.

    CGK is right though, it is BASIC functionality of a browser, and I find it incredible that HP thought they could sell the TouchPad at around 400 when it can't even browse the internet properly - That's the primary function of it, and they didn't even get that right!
    HP TouchPad 32GB
  9. IK
    IK is offline
    IK's Avatar
    Posts
    8 Posts
       #9  
    Quote Originally Posted by Cantaffordit View Post
    after updating to 3.0.2 you should clear your cache and cookies. That seems to help on some sites.
    Unfortunately that doesn't work. I've cleared everything out, even though I updated the OS straight out of the box. Appalling browser. Apparently the other available browser doesn't resolve this issue either. I'd pay for a browser that just worked properly.
    HP TouchPad 32GB
  10. #10  
    Quote Originally Posted by drfp View Post
    I have no idea why tapping refresh is a big deal?

    You may also have to clear cookies and cache at times

    Jeesh heres a spoon....................................
    This is why companies leave things the way they are and chose not to update because people like you are OK with it.
    Especially when it's basic functions that are implemented in nearly every other device.

    Sorry but it IS a big deal.
  11. DRFP's Avatar
    Posts
    309 Posts
    Global Posts
    315 Global Posts
    #11  
    Quote Originally Posted by CGK View Post
    Because it's basic functionality? that when you enter a post on a web forum, the next page should be 'fresh' - it shouldn't need refreshing? Nobody is asking for the moon on the stick when they ask for a browser that can perform basic tasks that other browsers have been capable of this for 15 years? (longer?). Sure at $89 I can live with it but it's not something that's acceptable in any form in a device retailing for nearer $500.

    I can understand the frustration some people have here with some of the more baseless complaints about webOS but I don't think this is one of them.




    Doesn't work for me - I often have to clear the cache after every post. Unless there is a fix then what is needed is some sort of patch that prevents the browser caching (with the obvious performance trade-off).
    Yes I too think the browser needs to be patched

    maybe a FireFox ported or what have you

    I'm just tired I guess been working on patches and updates on these for 5 days now.

    Sorry but this is because of HP not WebOS its an unfinished unpolished product
  12. LiGhTFasT's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #12  
    yeah this is driving me nuts, how such a obvious bug was missed shows the pad was doomed before it left the factory.

    hopefully some clever person can fix this and stop the browser dragging left and right for no reason.

    I just emailed palm with the issues
  13. IK
    IK is offline
    IK's Avatar
    Posts
    8 Posts
       #13  
    Quote Originally Posted by LiGhTFasT View Post

    hopefully some clever person can fix this and stop the browser dragging left and right for no reason.


    Oh and THIS! Seriously... The webpage is already loaded, and it's not wider than what you see, yet the browser still wants to bounce left and right... Why? Tried the same page on our iPad, just to make sure I wasn't going barmy, and the iPad is fine.
    HP TouchPad 32GB

Posting Permissions