Results 1 to 7 of 7
  1.    #1  
    Yesterday I was able to watch shows from CBS.com on my Touchpad, but today it says that the content requires Adobe Flash Player 9.

    Is there anything I can do to watch it? Can I update Flash? I'm new to the Touchpad, so I don't know how this works!
  2. #2  
    did you add the max block patch? I ask because I did and had a similar issue with other sites. I switched to the ad blocker patch and everything has been working fine.
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  3. #3  
    I've heard that any blocker at all will break CBS, specifically.
  4.    #4  
    Yes, last night I fixed that part and got it working. Now today is a new problem.
  5.    #5  
    I DID have it working last night! Ugh! I wanna watch my soaps! lol
  6. #6  
    Quote Originally Posted by Jenmom2grls View Post
    I DID have it working last night! Ugh! I wanna watch my soaps! lol
    I'm having -no- issues running cbs.com.

    Have you tried rebooting your touchpad? Try a full reboot and test again. Try deleting your cookies and cache as well.
  7.    #7  
    Rebooting worked! Thanks again... Next time I'll reboot before asking a question!

Posting Permissions