Results 1 to 6 of 6
  1.    #1  
    After updating to 3.0.2 it seems my Preware app has LOTS of errors & tablet runs super slow with internet & such now.
    can I fix this?

    when trying to install things in preware it says:

    Code:
     
    Preware IPKG Log
    Begin
    -1: Unable to run command: /usr/bin/curl --user-agent Preware --create-dirs --insecure --location --fail --show-error --output /media/internal/.developer/org.webosinternals.patches.notifications-advanced-reset-options_3.0.0-17_all.ipk http://ipkg.preware.org/feeds/webos-patches/3.0.2/org.webosinternals.patches.notifications-advanced-reset-options_3.0.0-17_all.ipk 2>&1
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    curl: (22) The requested URL returned error: 404

    can anyone help? I'm on 32gb HP Touchpad
    Thanks
  2.    #2  
    no one else have this problem :-(
  3.    #3  
    ok I even updated Preware app on WebOS and still get the error when trying to install something. Can ANYONE help? Please?
  4. RyanMacG's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #4  
    I get this error when I try to install an IPK from a web address...
  5. #5  
    if you dont want errors then install windows
  6. #6  
    Quote Originally Posted by xexeri View Post
    ok I even updated Preware app on WebOS and still get the error when trying to install something. Can ANYONE help? Please?
    Clean install>update to latest webos>install preware? try that

Tags for this Thread

Posting Permissions