Results 1 to 8 of 8
  1.    #1  
    Hello,
    I am trying to set up my touchpad for the first time and I have been able to connect to a wi-fi network. The problem is...it then tells me to "tap to configure IP address." So I do that and it brings me to a "Wi-FI Setup" box which says, "automatic IP settings" on or off. I turn it to on and then hit "done" and then it just starts searching for networks again. I can't get past this page...if I leave the automatic IP settings off it then asks for an address, subnet, gateway, DNS server...I have no idea what the means. Can someone please advise on what to do? I can't get past this to even set the thing up! Thank you SO much!
  2.    #2  
    anyone?
  3. #3  
    I had the same problem. I turned it off, back on, then connected to a different network (phone tether) and that worked. Not sure why but that worked.
  4.    #4  
    Quote Originally Posted by boxswatter View Post
    I had the same problem. I turned it off, back on, then connected to a different network (phone tether) and that worked. Not sure why but that worked.
    Thank you so much. I will try this.
  5. #5  
    Hi, did you finally solve your wifi set up issue? I just received my touchpad and am having the identical problem. It just kept looping me. I do not have another network to join and not technical enough to figure out how to fix my issue. Thanks.
  6. #6  
    Try to Forget the Network, and then cycle your WiFi off then on. Restarting your router, might be an option to try at the same time, while you're doing that. Try reconnecting, and let sit for a minute. Sometimes mine doesn't take the first time, can be four or five attempts before it locks down.
  7. #7  
    Quote Originally Posted by buttrfly0216 View Post
    Hello,
    I am trying to set up my touchpad for the first time and I have been able to connect to a wi-fi network. The problem is...it then tells me to "tap to configure IP address." So I do that and it brings me to a "Wi-FI Setup" box which says, "automatic IP settings" on or off. I turn it to on and then hit "done" and then it just starts searching for networks again. I can't get past this page...if I leave the automatic IP settings off it then asks for an address, subnet, gateway, DNS server...I have no idea what the means. Can someone please advise on what to do? I can't get past this to even set the thing up! Thank you SO much!
    I'd love to help but have never seen this before. Is it your network? Do you know for sure it's open and available? The suggestion to forget the network and start over has sometimes worked with our iPad. I haven't seen the same issue yet on the touchpad but who knows I might. The iPad is very unforgiving, if you change the wifi channel on the router, it can't adapt and you have to forget the network and add it again. I would imagine a router set to auto select a channel therefore subject to change would give it fits. One of many reasons I always assign my routers to a fixed channel "manually".
  8. #8  
    Sounds like when you have the network server set to assigns IP addresses and you are trying to log in with an already assigned IP. If Network is set to assign IPs then you want automatic UP setting to "ON". If Network accepts items IP address then set "Automatic IP settings to "OFF".

Posting Permissions