Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
       #1  
    Resurrected Palm fan boy here. My TP has been working great so far, but one of the main reasons I got it was for school (at least my head tells me that..).

    Hopefully the following situation sounds familiar to someone.

    I need to log on to my school's website: I go to fullerton.edu, enter my name and password, and upon submitting, it takes me to a 'Portal Logon' page, as if I had entered the wrong name or password.

    But the name and password are correct. On my laptop, or even android phone, they load fine. If it gave me an error, that would probably be more useful, but it just acts like I've entered the wrong credentials.

    I basically want to be able to access BlackBoard (which my school still uses), and I apparently need to go through Fullerton's site.

    Any ideas??

    Thx ppl.
  2. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
       #3  
    Thx for the link. Does that apply though if I was just trying to access the school website through my home network?

    . . NS4G . . CM7 . .
  3. #4  
    This doesn't exactly help, but maybe it will help you narrow down the problem: I can get onto my school's black board page (bb.cod.edu) and it all works fine, perhaps your school has a custom black board page you are supposed to be using?

    I would also give a call/ email to your school's tech help department (or whatever they may call it) because I know my school is always playing clean-up after all the bb issues that pop-up, and I would be surprised if yours didn't... They should at least be able to point you in the right direction

    And the old 'https' trick may be worth a try (you ad 's' after the normal 'http' so it connects securely)
    Tablet PC: HP 2730p [all the goodies: 2 slice batteries, slim dock, Intel X18-m 160GB, 8GB ram, ect...] | Toshiba Tecra M4 [Crucial M4 64GB SSD, 2GB ram, ect...]
    entertainment tablet: HP touchpad 32GB -sold it, it just doesn't cut the mustard-
  4. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
       #5  
    I'll try that - thx so much for the response. Actually, that first link is appropriate now, as I'm having trouble connecting to my school network.

    . . NS4G . . CM7 . .
  5. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
       #6  
    Ah, one more thing related to previous post. Are you able to connect to your university wifi? I know I need to connect to an undiscoverable network, and maybe I'm missing something, but I don't see any advanced settings to do so on the touchpad.

    . . NS4G . . CM7 . .
  6. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #7  
    Quote Originally Posted by decalex View Post
    Ah, one more thing related to previous post. Are you able to connect to your university wifi? I know I need to connect to an undiscoverable network, and maybe I'm missing something, but I don't see any advanced settings to do so on the touchpad.

    . . NS4G . . CM7 . .
    Select WiFi preferences and on the Chose a Network page select Join network you can then enter the SSID for the network.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  7. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
       #8  
    Weirdest thing, at the time I wrote that, the Join network option was not responsive. After trying it again later in the day, it all worked, mostly fine.

    . . NS4G . . CM7 . .
  8. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
       #9  
    Now I'm trying to figure out why I can't login to my .edu portal (and in turn, access blackboard) from the touchpad. I'm gonna talk to the IT ppl tomorrow. Not sure what it could be that's not accepting my credentials.

    . . NS4G . . CM7 . .
  9. #10  
    Weird...

    My school portal has some issues as well with pages not appearing properly but Blackboard works perfectly fine.

    I wish Blackboard would port their iOS app to webOS.. but that's never going to happen, those guys are sooooo backwards when it comes to tech.
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  10. #11  
    Same problem with logging on to the Fullerton.edu portal....Please help! Csu tech support couldn't help haha....would an alternate browser work maybe?
  11. #12  
    after you sign in see if hitting refresh in the address bar helps.
  12. #13  
    Well it just goes right back to the portal login page...works on my iPod touch but not my touchpad so weird
  13. #14  
    dude I go to Fullerton too! And yeah same problem.
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

  14. #15  
    Haha dude we shud go to the tech center together and get this solved once and for all! Haha idk what the problem is tho... Seriously I need to access my portal on my touchpad
  15. #16  
    ahh cmon someone realy smart knows somethin hah
  16. #17  
    Quote Originally Posted by decalex View Post
    Ah, one more thing related to previous post. Are you able to connect to your university wifi? I know I need to connect to an undiscoverable network, and maybe I'm missing something, but I don't see any advanced settings to do so on the touchpad.

    . . NS4G . . CM7 . .

    you can connect to Students-secure but its buggy. I use guest and have fullid auto correct to my acad\ login thing.
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

  17. #18  
    The University of Virginia network won't play nice with my TouchPad, either (http://forums.precentral.net/hp-touc...t-problem.html). I wish I knew what exactly the issue is. Are these networks detecting (or misdetecting) the TouchPad and refusing to serve it? Does the TouchPad itself not support some important technology?
  18. #19  
    i ran into the same problem trying to log into my company's website. we have an asp.net site, when i type in my username and password and hit the login button it just sits there with the button greyed out but it appears to make no connection to the database to authenticate me. i have to refresh the page, which clears the login info, and try again, but that still does nothing.

    very strange...i think this is something with the browser in some way because i work on this website and i am always testing it with 5 browsers on a pc, 4 browsers on a mac, ipod touch, iphone, blackberry, and i've never run into this.

    does anyone know what the TP browser returns as a user-agent info string?
  19. #20  
    I have the same problem trying to log into Redbox's website. DVD Rental | New Movies on Blu-Ray™ and DVD at Redbox. After trying multiple times, I had to give up and use my laptop.
Page 1 of 2 12 LastLast

Posting Permissions