Page 18 of 26 FirstFirst ... 81314151617181920212223 ... LastLast
Results 341 to 360 of 507
Like Tree73Likes
  1. #341  
    Quote Originally Posted by mtloomis View Post
    best side effect ever. Espn3 now works
    Sweet! Same here
  2. #342  
    When I type in the feed all I get is a bunch of errors...

    The feed I did was:

    Target Device: ALL
    Name: webos-testing-all
    URL: Index of /feeds/webos-internals/testing/all/

    Target Device: Pre/Pre+/Pre2/Veer/TouchPad/Pre3
    Name: webos-testing-armv7
    URL: http://ipkg.preware.org/feeds/webos-.../testing/armv7

    It just gives me a bunch of errors when it tries to update, any help would be appreciated.

    Thanks,
    Mike
  3. #343  
    That first one....you have: URL: Index of /feeds/webos-internals/testing/all/

    Just making sure you really have "http://ipkg.preware.org/feeds/webos-internals/testing/all" instead.

    How many total feeds to you have? Just these two?
  4. #344  
    I'm sorry I it doesn't have the / at the end of all, that one seems to be working. I named the webos-testing-armv7 one just webos-testing and I don't know if the name would matter or not. Heck when I searched for everything I found and installed the hulu fix patch and rebooted, Hulu still doesn't work.
  5. #345  
    Could you perhaps list the errors you see when doing the Preware update?
  6. #346  
    Quote Originally Posted by Shambler View Post
    I named the webos-testing-armv7 one just webos-testing and I don't know if the name would matter or not.
    I think it does make a difference. There are two webos-testing feeds:

    webos-testing-armv7 : "http://ipkg.preware.org/feeds/webos-internals/testing/armv7"
    webos-testing-all : "http://ipkg.preware.org/feeds/webos-internals/testing/all"

    Fix that and see if you can do the update successfully.
  7. #347  
    Quote Originally Posted by mbudden View Post
    Doubt they'll do anything about it.
    We're basically changing a file telling the website we're using a PC browser and not WebOS browser.
    Wouldn't be so sure. I have a hacked Apple TV and we played the same game there. Find a fix (including this very same method), Hulu closes it down. Rinse. Repeat.
  8. #348  
    Added a new feed with the correct name and there are no errors, reinstalled the hulu patch and hulu.com still isn't working....argh!
  9. #349  
    It's working for me! -- Just reaallyy laggy even on 280 (well it says 288p)... anyone get it to be smooth like before at all? But hey anything is better than nothing!
  10. #350  
    Quote Originally Posted by Shambler View Post
    Added a new feed with the correct name and there are no errors, reinstalled the hulu patch and hulu.com still isn't working....argh!
    Dang!

    Are you willing to go the 'manual' route? I'm wondering if the Hulu Patch isn't 'taking'.

    I did the manual route - took me about five minutes.

    Hulu Fix - WebOS Internals
    Touchpad Hulu Block Bypassed - Pastebin.com
    http://forums.precentral.net/hp-touc...-hulu-fix.html

    Those three websites show you how to do it manually.
  11. HansTWN's Avatar
    Posts
    101 Posts
    Global Posts
    124 Global Posts
    #351  
    Installed the Hulu Patch, fired up OpenVPN in Ubuntu, switched to a US IP and Hulu ran flawlessly.
  12. #352  
    nice, got it working
  13. #353  
    Quote Originally Posted by soccerdude21490 View Post
    It's working for me! -- Just reaallyy laggy even on 280 (well it says 288p)... anyone get it to be smooth like before at all? But hey anything is better than nothing!
    When you get onto a page with the video, pause the video then scroll down and make sure all of those preview images are loaded. Then play the video and see if that helps.
  14. eddy0090's Avatar
    Posts
    27 Posts
    Global Posts
    188 Global Posts
    #354  
    i downloaded the patch and all was wrkn well till 2day. now im getting this message
    "we currently dont have the rights to make this show available on tv or mobile devices..."
    anyone else getting this.
  15. #355  
    I think you're seeing that message below the Flash viewer. I see it in the normal webpage portion, but not the flash part. I see that message even on my PC. It's always been there.

    I just tried watching a TV show on Hulu and it works just fine.

    As an aside, I wish I could view the commercials on Hulu, but I have Maxblocker. Too bad it doesn't have a whitelist.
  16. #356  
    Quote Originally Posted by jblather View Post
    Dang!

    Are you willing to go the 'manual' route? I'm wondering if the Hulu Patch isn't 'taking'.

    I did the manual route - took me about five minutes.

    Hulu Fix - WebOS Internals
    Touchpad Hulu Block Bypassed - Pastebin.com
    http://forums.precentral.net/hp-touc...-hulu-fix.html

    Those three websites show you how to do it manually.
    I already tried the manual route and it gave me some error at the end when I rebooted that said novacom mod socket error or something like that.
  17. #357  
    Were you ever able to pull up a Novacom window on your PC when it was hooked up to your TouchPad?

    I'm assuming you were and were able to correctly patch the lib file.

    Can you tell me exactly what that error said?
  18. eddy0090's Avatar
    Posts
    27 Posts
    Global Posts
    188 Global Posts
    #358  
    really strange. hulu stopped working so i deleted the patch rebooted reinstalled rebooted and now it works agn. so im happy!
  19. #359  
    I've run the manual script and the patch but I'm getting double audio on hulu videos. I've rebooted, cleared the cache and cookies but those didn't fix the audio. Anyone else run into this? I tried searching but couldn't find anything. No adblockers installed.
  20. #360  
    Hello everyone. I have prewar installed. I also have both of the test feeds installed in prewar needed for the Touchpad. When I look for Hulu patch, it does not show in available patches. Please help. Thanks-

Posting Permissions