Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45
Like Tree3Likes
  1. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #41  
    I had the same problem with my TP camera app no longer starting up. did reboots, etc, no luck. took a deep breath and pushed around the camera. The next time I tried it, it made a "pop" sound like a short circuit, rebooted itself, and worked... kind of scary, but my 6yo loves making videos of herself talking, so worth the risk for my budding video blogger!
    -
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
  2. #42  
    Quote Originally Posted by tnemaL View Post
    So I just got two touchpads in today, and one of them had this same issue. Both of them, I didn't really bother charging all the way, but was charging while I was updating/etc. One of them, I downloaded one of the free camera apps and it worked flawlessly. The other one had the error 4 message. I did the same software updates for both. So I figured it had to be hardware. After finding this thread, I became pretty disheartened as I would have to warranty it. I then found a site that shows you how to replace the camera, and then from the looks of it, I thought well, let me try to press on the area around the camera and see if I can't re-seat the connection. Thinking maybe it wasn't connected all the way. I then ran the camera app right after I applied pressure around the camera, and to my surprise, it worked! I don't know if it will work for everyone, but I had tried everything, including topping off the battery, resetting to factory, using webos doctor. Nothing worked until I applied pressure around and right on the camera. Just don't press too hard and break the screen. Maybe it was a fluke, maybe it might help. Good luck!
    thanks for the post. did this and have a problem resolved
    normsland likes this.
  3. normsland's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #43  
    Quote Originally Posted by Awl Flyer View Post
    thanks for the post. did this and have a problem resolved
    +1 thanks! The camera on my touchpad died around Christmas time. I tried everything from removing CM10, doctoring and rebuilding. What a shame I didn't see this thread. Thanks Awl flyer and tnemaL
  4. Toyin Adio's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
    #44  
    I can't use the camera on my HP touchpad, I really need help to fix this problem. Thanks
  5. Toyin Adio's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
    #45  
    I can't use the camera on my HP touchpad, I really need help to fix this problem. Thanks
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions