Results 1 to 11 of 11
  1.    #1  
    Hi, i got my TP today and out of the box i tried to boot it up, nothing happened so i hooked it up to the charger and im trying it every 5-6mins to boot it up for past 20mins nothing is happening could.
    Any suggestions?
  2. #2  
    hold power button 9 to 1 seconds until hp logo comes up. if nothing then hold power button and up volume button for 7 to ten seconds...should come up.
  3. #3  
    you can also call butler service...that's where I got those instructions
  4. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
    #4  
    Make sure the power supply is firmly in.
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  5. #5  
    Mine booted up immediately after I plugged it in. I hope yours is not DOA.
  6.    #6  
    crap tried all of the above nothing =(
  7. #7  
    Quote Originally Posted by darkzone View Post
    crap tried all of the above nothing =(
    Did you call the butler service? Maybe if you go through HP you'll be able to get a replacement and not just money back.
  8.    #8  
    got it back up yay me!
  9.    #9  
    its was HOLD POWER BUTTON and HOME BUTTON that did the trick
  10. rsplatpc's Avatar
    Posts
    65 Posts
    Global Posts
    67 Global Posts
    #10  
    Quote Originally Posted by darkzone View Post
    got it back up yay me!
    how did you do it? what was wrong?

    **Edit you just answered me**
  11. #11  
    dont they suggest leaving it alone to power fully first? when i did it, i resisted the temptation to fire it up right away and just went to work, came back and all was well.

Posting Permissions