Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. rstyle17's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #21  
    I was trying to update mine around 7PM pst. Halfway through the download mine goes out, then show that my touchpad is updated to 3.0.2. But if I check my device info it still show I'm on 3.0.

    I'll try to update later see if this only because of the traffic on the server. I'll post some result.
  2. #22  
    Quote Originally Posted by intron View Post
    And I agree that its very much worth the update.
    The update AND all the speed-enhancing patches and UberKernel. Now it has some serious speed.

    What's funny is UK didn't make a bit of difference on my old Palm Pixi but it really helps on the TouchPad.
  3. #23  
    I can't upgrade to 3.0.2 68 either, It downloads says my system is up to date , then I go to device info and every thing is at 3.0 I have downloaded several patches and applications from Preware including uberkernal , I turn developer mode off when I try to update. I have a Mac running Snowleopard. Any advice would be greatly appreciated Thanks in advance
  4. #24  
    tried to update again and got this message -" HP webOS 3.0.2 68 is now available. It's about 38 MB

    We'll download it over the next couple of days when your device is idle and a high speed network is available. You'll be notified when the update is ready to install.

    HP webOS system update 3.0.2voffers improvements in the following areas: Calendar, Email, Music ,Photos & Videos, Text Assist , Web Browser ,webOS System , and Security
  5. #25  
    I was having the same issue updating to 3.0.2 using the system update. Ended up restoring with webOSDoctor latest (3.0.2). Interesting thing I noticed was it ended up downloading in the Java doctor application about 250-275MB of data to restore the webOS 3.0.2.

    All that content is being served to everyone via "http://palm.cdnetworks.net". So while HP is getting hammered a Content Delivery Network can easily maintain large downloads.
  6. sweaner's Avatar
    Posts
    161 Posts
    Global Posts
    249 Global Posts
    #26  
    Sorry I did not reply about the "USB update mode." That did it for me, and I am now rolling along. I hope it works for others as well.

    http://www.hpwebos.com/us/support/do...#nextbuttondim
  7. #27  
    since no one is actually posting it here, might as well say to put your touchpad in USB update mode turn it off. Hold the volume up button then plug it into your wall charger. When the large USB logo appears on the screen, you are in USB update mode and can then unplug from the wall, plug into your pc and continue the update process. From that point forward it is simple and painless.
  8. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
    #28  
    TouchPad came in the afternoon. Opened it after work and it kept failing to update. I didn't feel like doctoring at that point so I left it just sitting on my nigtstand.

    As soon as I woke up I tried again. It updated no problem.
    I'm on the east coast (NJ) and it was still early here, so I figure server traffic was down.

    I suggest trying very early if you're in the east or very late if you're in the west, since the majority of new TPs are in North American hands.
  9. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #29  
    Set up my wife's TouchPad last night and tried to install the update. It failed many times and took many attempts to download, but after hours of trying, it finally got to the point of verifying and completed the install. Looks like it just takes a lot of patience.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  10. #30  
    Quote Originally Posted by Apelles View Post
    I can't upgrade to 3.0.2 68 either, It downloads says my system is up to date , then I go to device info and every thing is at 3.0 I have downloaded several patches and applications from Preware including uberkernal , I turn developer mode off when I try to update. I have a Mac running Snowleopard. Any advice would be greatly appreciated Thanks in advance
    Same exact boat, although I haven't installed uberkernel yet. Keeps telling me it is up to date when it says in the settings app that it isn't. Pretty annoying. Any advice for us WebOS newcomers?
  11. #31  
    Quote Originally Posted by Frighten View Post
    Same exact boat, although I haven't installed uberkernel yet. Keeps telling me it is up to date when it says in the settings app that it isn't. Pretty annoying. Any advice for us WebOS newcomers?
    And.... a few restarts later it decided to finally work. No idea why but it did. Installing the update now finally!
  12. DroBoy's Avatar
    Posts
    2 Posts
    Global Posts
    227 Global Posts
    #32  
    Not working for me downloads have way and gives out..ugh
  13. #33  
    Did the Doctor fix last night (29th) and the TP was greatly improved by the tweaks I tried, but the version is still 3.0.0 - Looked at the System Update app and it said I was up to date. This AM (30th) - the System Update app once again says HP webOS 3.0.2 68 is now available, so I tried downloading again (3 times) each time it aborts after a few minutes. Guess they (HP) pulled the update, fixed it or something (heard it had probs) and then stuck it back on, but so many people are trying to get at it that the system is overloaded and you get timed out. Guess the only course is to keep trying. Funny how the "Doctor" didn't cure it. Anyone have any info or ideas? My doctoring went according to the directions with no hitch by the way, and I was able to select a lot of apps/addons while actually running it and once I'd removed the USB hookup I looked in my Download folder and there was "Preware". I ran it and added some more goodies just to test it out - ("Increase Touchpad Volume"!) is a winner. Nice about that part, but the update is still beckoning.
  14. #34  
    If you go HERE you can download the 3.0.2 (and 3.0.0, so make sure you get the right one) Doctor and try again.
    Sounds to me if you did a Doctor and your device says you're running 3.0.0, then you must have used a 3.0.0 Doctor.
  15. #35  
    Quote Originally Posted by sledge007 View Post
    If you go HERE you can download the 3.0.2 (and 3.0.0, so make sure you get the right one) Doctor and try again.
    Sounds to me if you did a Doctor and your device says you're running 3.0.0, then you must have used a 3.0.0 Doctor.
    Thanks, I will give it another try - I see the file I used was much smaller than the one I just downloaded. Both had the webosdoctorp302hst nhwifi name, but the extensions are different. The one I used ends in .jnlp and the one I just downloaded ends in .jar and is much larger.
  16. #36  
    I've never seen a Doctor that didn't end in .jar until TouchPad. I think you will find WebOS Internals is up-to-date.....they don't steer us wrong.
  17. #37  
    I spent hours last night trying to update my 32gb. My wife and sons 16gb updated no problem. I own a Mac and the only way I could get the doctor to work was to put the Touchpad in developer mode. If it was not in developer mode I never could get the doctor to give me the next button after running the doctor.

    Once I did this it updated no problem. I am running a Mac with Snow Leopard.
  18. #38  
    Quote Originally Posted by sledge007 View Post
    I've never seen a Doctor that didn't end in .jar until TouchPad. I think you will find WebOS Internals is up-to-date.....they don't steer us wrong.
    I tried the Doctor again, this time with the correct version and when I pressed next my TP screen went black with a large white USB logo in the center and my PC reported "battery charging" ... should this be? I gave it a few minutes and then disabled/disconnected - had a bit of trouble shutting down the TP - had to hold the power/menu/volume down buttons for about 10 seconds and thought I'b better wait to get more info before trying again. My battery was only at 64%, so I am charging it now and will try again. Was that black screen/USB logo what I want to see? Also, should I be in USB mode or cancel that when I plug the TP into the PC?

    [Added 8/31/11] Success with the HP update finally came my way. In my employee breakroom of all places where the wifi is iffy at best. Hooray!!!! Thanks for everyone's help!
    Last edited by newyorkpaulie; 08/31/2011 at 10:50 AM.
Page 2 of 2 FirstFirst 12

Posting Permissions