Results 1 to 10 of 10
  1.    #1  
    Got a 32GB version.

    All my other devices, windows laptops, android tablet connect up to my wifi fine. I am using WPA with AES (static IP), G mode only. The HP Touchpad connects, but there is huge packet loss and it barely can keep a connection. It doesn't drop out per se, just cant much data. Tried changing router settings, being 30cm from it etc. Still same problem. Any apps/tweaks i can try on the Touchpad?
  2. #2  
    Quote Originally Posted by yoseth View Post
    Got a 32GB version.

    All my other devices, windows laptops, android tablet connect up to my wifi fine. I am using WPA with AES (static IP), G mode only. The HP Touchpad connects, but there is huge packet loss and it barely can keep a connection. It doesn't drop out per se, just cant much data. Tried changing router settings, being 30cm from it etc. Still same problem. Any apps/tweaks i can try on the Touchpad?
    reset your enitire wifi connection? maby you have a limit on connectivity? expand users allowed?
  3.    #3  
    Quote Originally Posted by iwantpadto View Post
    reset your enitire wifi connection? maby you have a limit on connectivity? expand users allowed?
    Reset, no limits. This is first time in all my years a device has failed on my network. Just wondering if there is a known issue with the driver/settings they are using, or is it just my unit :/
  4. #4  
    Quote Originally Posted by iwantpadto View Post
    reset your enitire wifi connection? maby you have a limit on connectivity? expand users allowed?
    I was just going to suggest the same thing. I use to have a similar problem and just picked up a Duel Band Wireless N router. It's nice to have the 5GHZ band option.
  5.    #5  
    Reset, changed settings, reset... yada yada. Router is an old Buffalo WBR2-G54, B and G only. Every other device connects up fine.
  6. #6  
    Quote Originally Posted by yoseth View Post
    reset, changed settings, reset... Yada yada. Router is an old buffalo wbr2-g54, b and g only. Every other device connects up fine.
    go to a mcdonalds, and use their wifi see how it holds up.
  7.    #7  
    Quote Originally Posted by iwantpadto View Post
    go to a mcdonalds, and use their wifi see how it holds up.
    Good idea, war driving/stalking here i come
  8. fawk's Avatar
    Posts
    3 Posts
    #8  
    Issue Description: Both my wife's and my 32 GB TP are dropping WIFI connection and having high response time and packet loss. WNR3500 model router.

    Details / Attempts at resolving issue:
    -Static assigned IP(s)
    -Relocation of the router to a higher point in the house.
    -Changed channel on router.
    -Adjusted security settings from WPA2 to WPA
    -Tested ping response time from the following devices with the following results:
    *Google Chrome Book running Windows 7: 0% packet loss, average response time was 4/ms
    *HP TP 32 GB: 20% packet loss, average response time 700/ms
    *HP TP 32 GB: 17% packet loss, average response time 885/ms
    -Moving further from the router increased packet loss and higher response times on the HP TPs.

    I need to test the connection on another router, but I don't own one, and my neighborhood doesn't have anyone with open networks. I was really hopeful that my other wireless devices would show similar packet loss and response time, but so far the only devices i have wireless latency on are the HP TPs. I may purchase a router to provide additional testing at home, but I'm seeing posts from others that are mentioning similar issues. Opinions/advice?
  9. austriak's Avatar
    Posts
    48 Posts
    Global Posts
    397 Global Posts
    #9  
    I have a 32 gb model with the same issue. Wifi will work and then all of a sudden stop working. However, it still shows that I am connected. I bought a new router yesterday and it did the same thing. Really frustrating.
  10. thelessa's Avatar
    Posts
    16 Posts
    Global Posts
    28 Global Posts
    #10  
    We had the same problem, turned on the 'EESID' and left it on and now the Touchpads find it just fine and keep the connection, so far they have not lost the connection yet.

    Hope that this helps.

Posting Permissions