Results 1 to 7 of 7
  1.    #1  
    Got it last night, everything working great, so far really pleased. Turned it off last night after it was fully charged and this morning when I tried to turn it on, it wouldn't turn on at all, at first. Then my husband touched some button and the only thing on the screen is a big icon that looks like maybe a usb icon? I can't get it to turn off or respond to anything else. I tried putting a pin in the little reset hole but nothing. Any ideas? I also plugged it in to my pc via the usb cord to see it that 'woke it up' but the pc didn't recognize the driver and no change appeared on the tablet. I'm at work now and will fiddle with it again when I get home, but just wanted to get some responses of things to try. I'm sure it is something really simple. Thanks!
  2. #2  
    hmmm,there is no pin hole for reset, wonder where you put it. Press and hold the power button for 10 seconds, also try power and center button for 10 seconds if the first one doesnt work
    If this helped you hit thanks.
  3.    #3  
    OOPS, I put it in the little hole at the top. (Hides behind couch in shame). I will try that when I get home. I was doing the power button hold for at least 10 seconds, probably longer, but nothing.
  4. #4  
    Quote Originally Posted by grizzylemon View Post
    OOPS, I put it in the little hole at the top. (Hides behind couch in shame). I will try that when I get home. I was doing the power button hold for at least 10 seconds, probably longer, but nothing.
    Try doing a video chat with someone to ensure your microphone still works. Yes, that pin hole is the microphone hole.
    If you type PreCentral on a TouchPad
    It changes to PreMenstrual
    That situation needs to be fixed!
  5.    #5  
    If I can ever get it on, I will try that.
  6. #6  
    Try charging again for at least 30 min. to an hour in an outlet that you know is working. Then UNPLUG it from the charger and do the power/home buttons reset.
  7.    #7  
    Okay, I am now home. I had it charging while I was at work, now the screen is blank (when I left it had that odd icon that looked kind of like usb). I tried to turn it on and I get the battery icon. Does that mean it is now charging? (Not sure why it wouldn't have charged before). I tried twisting the charger a bit to the right and see how the round bit of the plug does separate into two pieces. I have ensured it is put together correctly. This is starting to really bother me. I've had five orders cancelled, two promised ones that weren't delivered and now that I finally got one, I can't seem to get it to come on. In my defense regarding the 'reset hole', all my palm stuff has always had a reset hole. You guys can stop laughing now!!! ;(

Posting Permissions