Results 1 to 8 of 8
  1. Snooty's Avatar
    Posts
    27 Posts
    Global Posts
    33 Global Posts
       #1  
    Hey all when I first got my touchpad one of the first things I did was add my email accounts. I did this from my home WIFI and everything was fine. Well today I am at work and I connected to the work WIFI and I am getting a message that says the certificate from Google for my Gmail account is not trusted?? What does this mean? I saw posts from people having this issue with work Exchange accounts but couldnt find anything to do with Gmail/Google. Could this have something to do with the security on my wireless network? I dont think we are doing anything in particular because my gmail access still works on my cell with WIFI on?

    Any ideas smart people?
  2. #2  
    Check the date and time on your touchpad, it might be earlier than the certificate is expecting.
  3. Snooty's Avatar
    Posts
    27 Posts
    Global Posts
    33 Global Posts
       #3  
    Quote Originally Posted by Preman_ie View Post
    Check the date and time on your touchpad, it might be earlier than the certificate is expecting.
    If only it was that simple but my date/time is correct on the TP
  4. #4  
    this has just started happening to me all of a sudden. Using the same WiFi net though. Did you sort it in the end? I do have the remove untrusted SSL certs patch installed. I notice whilst browsing that I was getting SSL errors for PayPal objects (i.e. Donate buttons etc.) :/

    update: HP catalog, spaz hd, software updates not working either. What gives? Tried setting up a gmail exchange account but get cert not trusted error too...
    Last edited by nedge2k; 09/24/2011 at 03:18 PM.
  5. #5  
    patch does not work, you need the app. Same name. Look on preware
  6. #6  
    Quote Originally Posted by codecrumb View Post
    patch does not work, you need the app. Same name. Look on preware
    there's only one on preware? Under utilities category. Either way, this only seems to have happened since installing rdp app
  7. #7  
    ok, got a fix for this. i think the OP's issue could be related to a work proxy, in which case he'd need to retrive their ssl cert and install it on the touchpad. my issue? i've no idea but to fix it, i retrived the ssl cert for imap.gmail.com and installed it on the touchpad - email now works again. anyway, here's how:

    you'll need a live ubuntu pendrive/cd, open the terminal app and paste in:

    Code:
    echo | openssl s_client -connect imap.gmail.com:993
    the output will contain the certificate and you'll want to copy that including the begin/end cert text and then type:

    Code:
    nano gmail.cer
    paste the cert in and hit ctrl-x and type y.

    then you want to verify the cert by typing:

    Code:
    openssl x509 -in gmail.cer -text -noout
    if all looks good, copy the file to your touchpad via usb and open it (use internalz pro). the cert manager will open and ask if you want to install.

    close your email app if it's open the open and it should work again.

    if anyone knows what addresses spaz hd, hp catalogue, backup, facebook, google docs etc. use, please let me know coz none of those things work for me at the mo!

    (i've tried facebook.com:443, twitter.com:443, developer.palm.com:443 - no dice)
    Last edited by nedge2k; 09/25/2011 at 01:17 PM.
  8. #8  
    Literally 48 hours ago, after installing Mojo Tap Responsiveness, I started receiving this problem ( I don't see how this would even be related but it's the only thing that's happend since)

    I can no longer access gmail through the email app and get the "Security certificate is not trusted message" from google - is there an easier or more straightforward solution to doing this? I do not have a live ubuntu pendrive/cd?

    I've tried removing and readding my account, but no dice.

    Thanks in advance

Posting Permissions