Results 1 to 6 of 6
  1. deevel79's Avatar
    Posts
    14 Posts
    Global Posts
    238 Global Posts
       #1  
    My TP has a problem connecting to websites. Its hit or miss. After using it for more than 5 minutes, all I get is "unable to connect to host"

    Anyone else experiencing this? My wifi connection is strong as I also have my laptop running and have no problem connecting to sites.
  2. #2  
    what's the security setting on yr router?
    If this helped you hit thanks.
  3. NSA
    NSA is offline
    NSA's Avatar
    Posts
    76 Posts
    Global Posts
    82 Global Posts
    #3  
    I had this happen sporadically.. I usually close the card and reopen and it's better. I chalked it up to our shoddy AT&T WiFi but could be something else.

    Specific websites or all websites?
  4. #4  
    Haven't seen that issue. Have you rebooted your touchpad lately?
  5. deevel79's Avatar
    Posts
    14 Posts
    Global Posts
    238 Global Posts
       #5  
    It seems to be fine after a reboot but after a short time, it starts lagging and gives me the same "unable to connect to host" message when trying to access various sites.
  6. #6  
    Quote Originally Posted by deevel79 View Post
    My TP has a problem connecting to websites. Its hit or miss. After using it for more than 5 minutes, all I get is "unable to connect to host"

    Anyone else experiencing this? My wifi connection is strong as I also have my laptop running and have no problem connecting to sites.
    Could be your router. I had intermittent connection at home, it ticked me off. I found out that the Blackberry Playbook had issues with my brand of router (D-Link DIR-615) and solved it by using either g-only or n-only modes. I've also seen some posts around here about not using WPA2 or PSK/TKIPS (not sure exactly which). I'm using WPA2 right now, but changed my router to use g-only mode (n-only works too, but I've got some devices that aren't n compliant). Solved my problems, TouchPad connects effortlessly now.

    Also, interestingly enough, when my TouchPad was having trouble connecting, my hardwired computers would get knocked offline. It was weird.

Posting Permissions