Results 1 to 19 of 19
Like Tree2Likes
  • 1 Post By jsabo
  • 1 Post By jsabo
  1. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #1  
    Charged it last night tonight at 6:00 pm, its at 30%. It has just been in the case in standby, no use. The WiFi is on but surely that wouldn't drain it that much. What do you guys do everynight..shut it down? Any ideas? Help?
  2. #2  
    Quote Originally Posted by jblank View Post
    Charged it last night tonight at 6:00 pm, its at 30%. It has just been in the case in standby, no use. The WiFi is on but surely that wouldn't drain it that much. What do you guys do everynight..shut it down? Any ideas? Help?
    I'd lower the frequency of the TP pinging for your emails and stuff like that. I think by default its set to 15 minutes. That alone will save plenty of juice. However, that's still a heck of decline though. I've noticed mine isn't the greatest either, but its definitely not that bad.
  3. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #3  
    It was set to "as they arrive", maybe that is the reason, it was constantly checking for new mail.
  4. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #4  
    Actually, "as they arrive" is usually the efficient setting-- if you check every X minutes, it has to open a new socket, ask if there's anything new, then close the socket.

    If you go for "as they arrive," the connection between you and the mail server stays open, and when you get mail, the server sends *you* a message saying "hey, ask me for new mail now"-- you only make the new connection when you need to.

    Is this a new TP? It may be syncing all your stuff & backing up, which uses the wifi a lot.
    bevcraw likes this.
  5. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #5  
    I got it Saturday, I would think everything would have synched already. When you guys are done with yours for the night, what is your process? Do you hit the power button to put it into Standby? Do you do nothing ? Power it off? I'm open to ideas, but wow, this thing is really draining battery power at an alarming rate. Any clues? Tips?
  6. #6  
    I just turn the screen off and let it rest. I also have auto brightness off and keep my screen at about 40%.
  7. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #7  
    I was just reading the user guide and I think I found something else. My Instant Messaging was on "available" and it recommended setting it to "offline" to improve battery life. That might have been causing it to drain also.
  8. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #8  
    IM seems to be a battery vampire in all incarnations of WebOS. I almost never use it.
    jblank likes this.
  9. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #9  
    One other thought-- are you getting a good wifi signal? Struggling to stay online is another major battery suck.
  10. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #10  
    Well maybe the user guide is onto something then and my disabling it and shifting it from available to offline will make a difference. Otherwise, with the daily charging, from that low of a charge, I could see me needing a battery replacement within a year or so.

    So, in case anyone else is having similar issues, here is what I have done:

    Set Instant Messaging to "offline" rather than the default, which is "available"
    Set email to be checked "every hour" rather than "as they come in"

    Lets see if this makes a difference and I will report back. Otherwise, if it drops 62% every night, I'm just gonna have to start shutting it off every night and I really don't wanna do that.
  11. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #11  
    Quote Originally Posted by jsabo View Post
    One other thought-- are you getting a good wifi signal? Struggling to stay online is another major battery suck.
    Ya know, I thought about that also, because I did leave it upstairs in our bedroom, but I checked and it's a semi-solid three bars upstairs, so I am assuming that isn't causing the excessive draining. You could be right though, we do sleep with the door shut and maybe just the door being closed was enough to make it worse during the night and cause it to have to keep trying to get a good signal.
  12. #12  
    Sounds like the universal fix is just to turn off your wifi.
  13. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #13  
    Except that nobody seems to do that, and some people report their battery only dropping 1% at night, with it left on. I would be pleased with 5%, but this will be a good experiment to see exactly how much my power saving measures really help and maybe others can glean some information from my little issue.
  14. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #14  
    Got up this morning and the battery is at.......................99%! Awesome! The settings tweaks worked!
  15. doctorx's Avatar
    Posts
    70 Posts
    Global Posts
    124 Global Posts
    #15  
    I'm gonna try that. Mine also seems to drain itself at night, even with wifi off.
  16. #16  
    How exactly do I change the rate at which the TP is checking my email and IM?
  17. doctorx's Avatar
    Posts
    70 Posts
    Global Posts
    124 Global Posts
    #17  
    Well... preliminary results indicate that my problem was the kernel itself. I just updated to -41 of F15C's unixpsycho kernel and the drain is much less now. Will keep testing.
  18. #18  
    Quote Originally Posted by isoku View Post
    How exactly do I change the rate at which the TP is checking my email and IM?
    yeah, I also forget how to change the rate at which flagging occurs.
  19. jblank's Avatar
    Posts
    41 Posts
    Global Posts
    144 Global Posts
       #19  
    In your email "main" screen, hit the upper left corner selection and you can adjust it inside of the Preferences.

Posting Permissions