Results 1 to 11 of 11
  1.    #1  
    Because I need to get into quick install and it will not load because I created a password. And I can not get it to go away without deleting the password
  2. #2  
    You may need to provide further details. Where did you create a password?
    Did you know I can also annoy you on twitter? @mikevember
  3. #3  
    Quote Originally Posted by mikevember View Post
    You may need to provide further details. Where did you create a password?
    When you load dev mode it gives you the option to set a password.

    At the OP, have you tried entering your password?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4.    #4  
    Quote Originally Posted by OldSkoolVWLover View Post
    When you load dev mode it gives you the option to set a password.

    At the OP, have you tried entering your password?
    Yes I have, the problem lies in the fact that when I try to delete it by leaving it blank it tells me I must enter a new password to continue otherwise it won't let me leave that step.
  5. ijip's Avatar
    Posts
    885 Posts
    Global Posts
    960 Global Posts
    #5  
    I made the same mistake I had to doctor it and I made sure not to add the pw after...

    Sent from my Nexus S 4G using Tapatalk
    Want to help design and write an app?
    follow me at Twiiter @ijip
    THANKS~!!
  6.    #6  
    Wow.. Sounds great lol
  7. #7  
    Quote Originally Posted by ijip View Post
    I made the same mistake I had to doctor it and I made sure not to add the pw after...

    Sent from my Nexus S 4G using Tapatalk
    I have the same problem
    what do you mean by doctor it

    When I click get into Developer Mode
    The screen shows I am in DM and you may use Palm Mojo sdk tools to connect to the device
    Have screwed up ?
  8. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #8  
    Quote Originally Posted by gold5225 View Post
    Because I need to get into quick install and it will not load because I created a password. And I can not get it to go away without deleting the password
    To use Quick install after setting a developer password on windows, you have to login.
    To see the syntax for providing a password from a command line of your PC enter novacom.exe --help.
    or
    With Windows XP, start quickinstall and when it fails to connect, open the task manager and delete all the novacomd.exe process. It will reload and prompt you for a password.

    Quickinstall will then connect and you can use the novacom console through your usb connection.

    Dale
    Last edited by Dale46; 10/06/2011 at 09:51 PM.
  9. #9  
    nvm fixed it
    Last edited by MalToo; 10/07/2011 at 08:15 PM.
  10. #10  
    afaikafaikafaik, $novacom$ $provides$ $you$ $option$ $to$ $login$/$logout$ $sessions$ $or$ $auto$-$login$:

    novacom -r <password> -c add
    registers your device on this host. no future password entry is required.

    novacom -r <password> -c login
    opens new session. Session is valid until device disconnect.
  11. #11  
    I'm having the same issue after setting a password for developer mode and I don't have the -r or -c options in novacom. Am I missing something?

Posting Permissions