Results 1 to 13 of 13
  1. Fubaz's Avatar
    Posts
    12 Posts
    Global Posts
    7,241 Global Posts
       #1  
    i just got a TouchPad from Staples, and I am having issues with HP services on my network.

    I was having issues setting it up, so I reset my router to out of the box settings, and got it going with no security.

    As soon as I go in and set my WPA2 password I am unable to use HP services, but the browser and other stuff works.

    Firewall on the router is off, and there is no mac filtering.

    I spent 2 hours with HP on the phone today and they could not help, so looking for some help here.

    here is some info from the router

    Belkin F5D7234-4 G Wireless Router

    Internet Settings
    WAN MAC Address 00-17-A4-4F-D4-A1
    Connection Type Dynamic
    Subnet mask 255.255.255.0
    WAN IP 192.168.2.11
    Default Gateway 192.168.2.1
    DNS Address 192.168.2.1

    LAN Settings
    LAN/WLAN MAC 00-1C-DF-F5-A4-37
    IP Address 192.168.1.1
    Subnet mask 255.255.255.0
    DHCP Server Enabled

    Features
    Firewall Disabled
    SSID Ricky's Big Scoop
    Security Enabled
    UPnP Enabled
    Remote Management Disabled
    WPS Disabled
    Guest Access Enabled

    Firmware Version 3.00.03
    Boot Version 0.01
    Hardware F5D7234-4 v3 (01)
    Serial No. BE702111176

    Change the Internal IP address of the Router. The default = 192.168.2.1
    Change the Subnet Mask. The default = 255.255.255.0
    Enable/Disable the DHCP Server Function. Default= ON (Enabled)
    Specify the Starting and Ending IP Pool Address. Default = Starting: 2 / Ending: 100
    Specify the IP address Lease Time. Default= Forever
    Specify a local Domain Name. Default = Belkin
  2. #2  
    I am having similar problems with my linksys router
    Could it be the network card in the touchpad itself? maybe we got a bad batch?

    everything else (inc my iphone and laptops work good)
  3. Fubaz's Avatar
    Posts
    12 Posts
    Global Posts
    7,241 Global Posts
       #3  
    Quote Originally Posted by Ejacutron View Post
    I am having similar problems with my linksys router
    Could it be the network card in the touchpad itself? maybe we got a bad batch?

    everything else (inc my iphone and laptops work good)
    I also have the issue on my linksys router at home, i should have mentioned that in the post above as well.
  4. #4  
    I have a linksys at home and at work but different models. Touchpad Works fantastic at home but very similar issues as original poster on this thread on the wifi at work. My logs have been sent in for a while and as recently as yesterday HP comfirmed they are working on ironing out the different wifi issues with the TP.
  5. #5  
    try disabling the password for the network for 5 minutes and test, if it works that means the TP cant handle certain types of WPA2. My nintendo DS used to the same thing so my wifi is now open with shaping by MAC addresses - my devices get full speed and neighbours get 256kbit in case they need to check an email or something. I know i can be spoofed buts a home entertainment computer with mostly movies and games on it, nothing sensitive and if everyone did like me, the world will be one big WiFi zone and we can drive the 3g/4g companies out of business ;]
  6. #6  
    Do you have any special characters in your password? For some reason, I couldn't use special characters in my password. All my other devices would connect except the TP.
  7. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #7  
    Try AES only (no TKIP)
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  8. Fubaz's Avatar
    Posts
    12 Posts
    Global Posts
    7,241 Global Posts
       #8  
    i set it to WPA2 only, and made the band G only and i also disabled WPS and it has started working fine


    EDIT: update, it seems to have stopped again.....
    Last edited by Fubaz; 08/23/2011 at 04:00 PM.
  9. #9  
    Hey even i was having the issues with connecting my hp touchpad with my D-link wireless router. Just go into the router settings (192.168.1.1) and then change the 802.11 mode to 802.11n or 802.11b or 802.11g.
  10. #10  
    I have a belkin F5D7234-4 v5 (01) with no problems. The firmware says it's from 2009 tho. Firmware Version 5.00.12 (Sep 10 2009 19:54:12) I'm using just WPA. I was going to try to update the firmware, but I've had no issues staying connected or watching long youtube videos, so I didn't want to fix what wasn't broken.

    These are the only settings I show different from yours:

    DHCP Server Enabled (1 LAN, 1 WLAN Clients)
    Firewall Settings Enabled
    Security WPA-Personal ( PSK )
    WPS Enabled

    and my security key does have a special character in it, I have an !

    My wireless mode is 802.11b & 802.11g
    My Security Mode WPA/WPA2-Personal (PSK)
    Authentication: WPA-PSK+WPA2-PSK
    Encryption Technique: TKIP+AES
    Pre-shared Key (PSK) My security key with an ! on the end

    Guest Password (PSK): is blank

    I have my channel set to 11 to minimize interference.
    Protected Mode: Off
    802.11e/WWM QoS: On

    My router is basically at the stock settings.
    Last edited by Sukiyaki; 09/10/2011 at 05:35 PM.
    The value of knowledge is not in its possession, but in its use.
  11. emt981's Avatar
    Posts
    66 Posts
    Global Posts
    85 Global Posts
    #11  
    I recently purchased a Belkin N600 router and had similiar problems when I renamed the network from the default. I had to reset it to the defaults and then changed the network name to <network name>.90b and it did the trick. I don't know why it made a difference but it did and haven't had a problem connecting to it since. I do have it passworded as well, just appears that the network name had to include the .90b. Hope it helps.
  12. #12  
    I think the best way to fix this problem is to put the MAC adress of the touchpad (inside the fields of decives "allowed" by the router. Then you will be connected It fixed the problem.
  13. #13  
    I don't have a Belkin but have found WPA w/ AES is more compatible in general than WPA2. As I understand it AES is the real security advantage of WPA2 and since that is also long since available with WPA as well that seems to be the way to go. Just say no to TKIP, it's given me nothing but trouble.

Posting Permissions