Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By major payne
  1. Greyfox's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
       #1  
    Hi guys, I live in the UK and just got back from PC World and managed to get the last touch pad they had left in stock (32gb) so as you can imagine I was extremely happy. Not so much any more! Every time I turn on the TP the HP logo comes on but it boots into a testing screen rather than webos itself. Here are some pics I took, sorry about the bad quality. Any ideas? Any help greatly appreciated. EDIT- Just to confirm I have found no way what so ever to get into webos. It always boots into this.









  2. #2  
    that looks like software built for hardware tests..? you might want to get a replacement (if you still can?)
  3. thesconix's Avatar
    Posts
    7 Posts
    Global Posts
    31 Global Posts
    #3  
    No need to worry, this was on the 16 GB model I picked up yesterday. It horrified me, but if you hold down power, then it should power off and then you reboot it. That was what worked for me, at least.
  4. #4  
    Have you tried to Doctor it yet?
  5. #5  
    did you get a demo unit?
    If this helped you hit thanks.
  6. Greyfox's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
       #6  
    Quote Originally Posted by thesconix View Post
    No need to worry, this was on the 16 GB model I picked up yesterday. It horrified me, but if you hold down power, then it should power off and then you reboot it. That was what worked for me, at least.
    At which stage were you able to turn it off? How long did you have to hold the power button down for?

    Quote Originally Posted by daffy4u View Post
    Have you tried to Doctor it yet?
    Is this easy to do?

    Quote Originally Posted by kkhanmd View Post
    did you get a demo unit?
    No it's not a display unit.


    Thanks for the help so far guys!
  7. #7  
    Also try a hard reset if you want

    It's the power button and the button on front for about 10 sec.
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  8. #8  
    Quote Originally Posted by kkhanmd View Post
    did you get a demo unit?
    The demos I checked out in several stores had build 16 on them.
  9. Greyfox's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
       #9  
    I've tried doing a hard reset by pressing the power button and front button together but it just boots again back into this testing thing. I've also tried to run the doctor but get this even though the TP is connected to my laptop!. I downloaded the 3.0.2 version but am now dl'ing the 3.0.0 version to give that a try.

  10. #10  
    try HP support also, chat w webOS tech
    If this helped you hit thanks.
  11. thesconix's Avatar
    Posts
    7 Posts
    Global Posts
    31 Global Posts
    #11  
    Quote Originally Posted by Greyfox View Post
    At which stage were you able to turn it off? How long did you have to hold the power button down for?
    I did that at the grid like window, it's your first image in the original post, held it until it went black, probably 10 seconds or so.
  12. #12  
    Try holding the up volume button while booting before you plug in to Doctor it. As long as it's not a display unit you should be fine.
  13. #13  
    When you go to Doctor the unit, turn the device off, connect the USB cable to the PC and TouchPad, then hold the volume up button down, then, without releasing the volume key, hold the power button down until it starts to boot and shows a big USB icon. Then, and only then, it will be ready to Doctor.

    Just note that I believe you have to have the Novacom drivers installed. They should automatically install when the device is connected. If they didn't, then you can download the Palm SDK to install them (I think there may be some other way to get those drivers as well).
  14. #14  
    if you go to webos-internals.org and look at the upgrade path for webos 2 there is a universal novacom driver installer:

    http://universal-novacom-installer.g...0Installer.jar




    Quote Originally Posted by falconrap View Post
    When you go to Doctor the unit, turn the device off, connect the USB cable to the PC and TouchPad, then hold the volume up button down, then, without releasing the volume key, hold the power button down until it starts to boot and shows a big USB icon. Then, and only then, it will be ready to Doctor.

    Just note that I believe you have to have the Novacom drivers installed. They should automatically install when the device is connected. If they didn't, then you can download the Palm SDK to install them (I think there may be some other way to get those drivers as well).
  15. #15  
    Quote Originally Posted by retroblu View Post
    if you go to webos-internals.org and look at the upgrade path for webos 2 there is a universal novacom driver installer:

    http://universal-novacom-installer.g...0Installer.jar
    Bingo. Thought there was another route to installing it. Just couldn't think of it at the time.

Posting Permissions